新立得:我该安装哪个mplayer?

为当前最终发行版之前的所有版本提供支持
回复
peiyucheung
帖子: 27
注册时间: 2011-01-01 17:49
送出感谢: 0
接收感谢: 0

新立得:我该安装哪个mplayer?

#1

帖子 peiyucheung » 2011-02-07 23:04

为什么安装mplayer-nogui时,要一并安装mplayer?而安装mplayer时不需要一并安装mplayer-nogui?
没有说反!
这两个有何区别?
我该安装哪个?
peiyucheung
帖子: 27
注册时间: 2011-01-01 17:49
送出感谢: 0
接收感谢: 0

Re: 新立得:我该安装哪个mplayer?

#2

帖子 peiyucheung » 2011-02-07 23:26

说明:10.04版本。
还有,mplayer-gui,这三个。装哪个最好?
头像
到处看看
论坛版主
帖子: 8481
注册时间: 2010-01-17 13:05
系统: ubuntu
送出感谢: 0
接收感谢: 28 次

Re: 新立得:我该安装哪个mplayer?

#3

帖子 到处看看 » 2011-02-07 23:49

推荐:smplayer
头像
速腾1994
论坛版主
帖子: 17366
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 新立得:我该安装哪个mplayer?

#4

帖子 速腾1994 » 2011-02-08 0:12

ui推荐网上下载
头像
AutoXBC
帖子: 1744
注册时间: 2007-10-23 12:54
送出感谢: 2 次
接收感谢: 24 次

Re: 新立得:我该安装哪个mplayer?

#5

帖子 AutoXBC » 2011-02-08 0:58

在 10.04 里

mplayer --- 本身就是无 gui 版本

mplayer-nogui --- 转换包,唯一的作用就是连带安装 mplayer,即这个包存在的唯一意义就是让你在使用 mplayer-nogui 这个旧有名字时不会返回错误。所以 mplayer-nogui = mplayer

mplayer-gui --- 有 gui 版本,这个 gui 质量不高,基本没什么人用。

所以比较好的组合是 smplayer + mplayer,因为 smplayer 本身就依赖 mplayer,所以只需要手动安装 smplayer 一个包就可以了。
wanghank2003
帖子: 3
注册时间: 2010-11-23 16:25
送出感谢: 0
接收感谢: 0

Re: 新立得:我该安装哪个mplayer?

#6

帖子 wanghank2003 » 2011-02-08 14:19

到处看看 写了:推荐:smplayer
楼上说的是,SMPLAYER用起来还是很顺手的
头像
weatny
帖子: 67
注册时间: 2010-12-26 17:32
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

Re: 新立得:我该安装哪个mplayer?

#7

帖子 weatny » 2011-02-08 14:40

同样推荐smplayer
字幕加载的也够好
看着也舒服
正在逐步向Linux过渡,大家多多帮助

Ubuntu 10.04 LTS 使用中
回复

回到 “老旧版本支持”