[问题]如何安装webmin1.30[已经解决]

为当前最终发行版之前的所有版本提供支持
回复
winercai
帖子: 42
注册时间: 2006-10-08 8:52
送出感谢: 0
接收感谢: 0
联系:

[问题]如何安装webmin1.30[已经解决]

#1

帖子 winercai » 2006-11-17 13:04

最近 一直在郁闷到底该怎么样安装webmin这个服务 之前在 redhat安装成功过
不知道EDGY是否支持 apt-get的 安装方式

我还是下载的.GZ的包 安装好了 谢谢
上次由 winercai 在 2006-11-17 14:07,总共编辑 1 次。
new001
帖子: 1
注册时间: 2006-09-23 21:13
送出感谢: 0
接收感谢: 0

#2

帖子 new001 » 2006-11-17 13:24

去webmin.org 下载 webmin的 deb 包 然后 sudo dpkg --install 下载的那个包

提示少东西 ,你就少什么装什么 就行了
flake_gray
帖子: 5
注册时间: 2006-08-21 21:49
送出感谢: 0
接收感谢: 0

#3

帖子 flake_gray » 2006-11-27 19:32

我按照2楼说的做了sudo dpkg --install
提示缺少三个包:libnet-ssleay-perl libauthen-pam-perl libio-pty-perl
除了libauthen-pam-perl 之外,另外两个都找到了,这个怎么装呀?
头像
dxf1122
帖子: 33
注册时间: 2006-02-15 12:50
送出感谢: 0
接收感谢: 0

#4

帖子 dxf1122 » 2006-11-29 13:01

已经解决
为什么不于大家分享一下了.?
我也是没有装起来.
回复

回到 “老旧版本支持”