安装10.10后,下载安装Nvidie的驱动后,一重启就成了tty1了,密码都没有办法输入。

为当前最终发行版之前的所有版本提供支持
回复
gogoloves
帖子: 2
注册时间: 2011-02-09 4:20
送出感谢: 0
接收感谢: 0

安装10.10后,下载安装Nvidie的驱动后,一重启就成了tty1了,密码都没有办法输入。

#1

帖子 gogoloves » 2011-02-09 18:58

如题,这是为什么呢?Ctrl+Alt+F7都是英文可能不懂。
头像
枫叶饭团
论坛版主
帖子: 14683
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 安装10.10后,下载安装Nvidie的驱动后,一重启就成了tty1了,密码都没有办法输入。

#2

帖子 枫叶饭团 » 2011-02-09 19:01

登陆之后启动gdm
头像
kumox
帖子: 2114
注册时间: 2008-04-14 23:29
来自: 曾也在NB大学呆过
送出感谢: 3 次
接收感谢: 10 次
联系:

Re: 安装10.10后,下载安装Nvidie的驱动后,一重启就成了tty1了,密码都没有办法输入。

#3

帖子 kumox » 2011-02-09 20:28

密码可以输入,只是不回显
gogoloves
帖子: 2
注册时间: 2011-02-09 4:20
送出感谢: 0
接收感谢: 0

Re: 安装10.10后,下载安装Nvidie的驱动后,一重启就成了tty1了,密码都没有办法输入。

#4

帖子 gogoloves » 2011-02-09 22:48

枫叶饭团 写了:登陆之后启动gdm
能在详细点么?
头像
oppop007
帖子: 128
注册时间: 2010-12-28 19:12
来自: Nanjing, Jiangsu, China
送出感谢: 1 次
接收感谢: 2 次

Re: 安装10.10后,下载安装Nvidie的驱动后,一重启就成了tty1了,密码都没有办法输入。

#5

帖子 oppop007 » 2011-02-10 10:00

先按Ctrl+Alt+F1,会出现如下字符:
Ubuntu 10.10 yyn-laptop tty1

yyn-laptop login: root <-此处输入你的用户名

Password: <-此处输入你的密码(不会显示,盲打)
Last login: Tue Feb 8 13:04:16 CST 2011 from 192.168.1.101 on pts/5

Linux yyn-laptop 2.6.35-25-generic #44-Ubuntu SMP Fri Jan 21 17:40:48 UTC 2011 i686 GNU/Linux
Ubuntu 10.10

Welcome to Ubuntu!
* Documentation: https://help.ubuntu.com/

Your CPU appears to be lacking expected security protections.
Please check your BIOS settings, or for more information, run:
/usr/bin/check-bios-nx --verbose

0 packages can be updated.
0 updates are security updates.


root@yyn-laptop:~# gdm <-此处输入gdm,回车
# whoami
古风派;Linux爱好者;吟风弄月者;爱装可爱者;Geek;应试教育的受害者。

# cat /etc/issue
本人一般每周六才能玩电脑,所以平时会偷偷地用那台“云媒体电视”上论坛,不过操作很麻烦,就一个遥控器。有时无法换行,无法发表情&正常使用BBCode;浏览器很破,相当于Firefox<3.0,不支持Javascript等……(>_<)……So, 如果本人发的文字出现了格式错误,请多多包涵。谢啦~
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 安装10.10后,下载安装Nvidie的驱动后,一重启就成了tty1了,密码都没有办法输入。

#6

帖子 tenzu » 2011-02-10 10:03

代码: 全选

sudo service gdm start
回复

回到 “老旧版本支持”