高手们来额‵‵安装软件出问题了,求助啊求助‵‵‵

为当前最终发行版之前的所有版本提供支持
回复
dinghaoffu
帖子: 1
注册时间: 2011-02-10 1:23
送出感谢: 0
接收感谢: 0

高手们来额‵‵安装软件出问题了,求助啊求助‵‵‵

#1

帖子 dinghaoffu » 2011-02-10 1:36

我用新立德安装软件显示无法为安装或升级标记全部软件包,小字写下列软件包具有未满足的依赖关系,请确保在首选项里所有需要的软件仓库已经添加并启用,用软件中心按就显示修复依赖‵期间不能安装软件‵‵可他修复依赖时进度条都不动‵为什么额‵‵‵‵‵‵求各位帮忙
附件
sendpix0.jpg
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 高手们来额‵‵安装软件出问题了,求助啊求助‵‵‵

#2

帖子 lainme » 2011-02-10 15:49

在终端下

sudo apt-get -f install

看下。如果执行成功再尝试安装,确保软件源里main multiverse universe restricted都选上了
回复

回到 “老旧版本支持”