amd64安装软件出错

为当前最终发行版之前的所有版本提供支持
回复
wuzi_sj
帖子: 4
注册时间: 2006-11-13 19:48
送出感谢: 0
接收感谢: 0

amd64安装软件出错

#1

帖子 wuzi_sj » 2006-11-17 15:16

系统刚开始用,我用的是上海交大的源(在wiki)上找的对应6.06版的, 然后sudo apt-get update, sudo apt-get dist-update 更新了软件。 可是哦,当我想安装eva还有文泉字体的时候却说什么依赖openoffic, 并且该软件正要被安装,这不是在前面的sudo apt-get dist-update 都已经装上了么,是不是他没有按我的64位进行更新呢。
wuzi_sj
帖子: 4
注册时间: 2006-11-13 19:48
送出感谢: 0
接收感谢: 0

#2

帖子 wuzi_sj » 2006-11-17 17:20

请用amd64位的指导一下
回复

回到 “老旧版本支持”