安装audacious时出错

为当前最终发行版之前的所有版本提供支持
回复
风之雪
帖子: 8
注册时间: 2011-02-11 13:43
送出感谢: 0
接收感谢: 0

安装audacious时出错

#1

帖子 风之雪 » 2011-02-11 19:05

:em06
在执行./configure时出现问题


checking for ar... /usr/bin/ar
checking for tr... /usr/bin/tr
checking for ranlib... /usr/bin/ranlib
checking for GLIB... no
configure: error:
Cannot find Glib2! If you are using binary packages based system, check that you
have the corresponding -dev/devel packages installed.


请求各位大大!
头像
枫叶饭团
论坛版主
帖子: 14685
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 安装audacious时出错

#3

帖子 枫叶饭团 » 2011-02-11 21:01

装依赖,为什么要编译安装?u的ppa挺安逸的
回复

回到 “老旧版本支持”