安装virtualbnx出现问题

为当前最终发行版之前的所有版本提供支持
回复
byunting
帖子: 38
注册时间: 2011-01-04 12:57
送出感谢: 0
接收感谢: 0

安装virtualbnx出现问题

#1

帖子 byunting » 2011-02-12 11:23

安装virtualbox依赖关系不满足
版本,virtualbnx-4.0提示libqt4-network(>=4:4.53)怎么办,我的系统是10.12
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 安装virtualbnx出现问题

#2

帖子 lainme » 2011-02-12 11:36

为什么不加源装,vbox的下载页面不是有么。

另外有10.12是个什么?我只知道10.04和10.10
天使ッ翼
帖子: 679
注册时间: 2010-06-19 11:44
送出感谢: 2 次
接收感谢: 0

Re: 安装virtualbnx出现问题

#3

帖子 天使ッ翼 » 2011-02-12 12:17

byunting
帖子: 38
注册时间: 2011-01-04 12:57
送出感谢: 0
接收感谢: 0

Re: 安装virtualbnx出现问题

#4

帖子 byunting » 2011-02-12 13:29

我是安装的Deepin10.12可能因为加了补丁库文件的版本提高了不满足virtualbox的安装要求,virtualbox-4.0是最新的么
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 安装virtualbnx出现问题

#5

帖子 lainme » 2011-02-12 14:12

先更新下源列表,在看看下源里的libqt4-network是什么版本
回复

回到 “老旧版本支持”