所有软件都无法安装!!!求救~~~

为当前最终发行版之前的所有版本提供支持
回复
mxx007
帖子: 5
注册时间: 2006-10-31 14:20
送出感谢: 0
接收感谢: 0
联系:

所有软件都无法安装!!!求救~~~

#1

帖子 mxx007 » 2006-11-17 19:19

正在读取软件包列表... 有错误!
E: Dynamic MMap ran out of room
E: 处理 libtagc0 (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.lupaworld.com_ubuntu_archive_dists_dapper-backports_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。



安装所有软件时都会出现这样的字幕,怎么办啊??
生么都装不了了!~~~
求救啊
chenzhouc
帖子: 131
注册时间: 2006-08-28 16:52
来自: 上海外国语大学
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chenzhouc » 2006-11-18 14:01

按照wiki的新手设置指南,更改源,然后
apt-get update && apt-get upgrade && apt-get dist-upgrade
其中出现问题就
apt-get install -f 或者
apt-get upgrade -f
Sunken Boot
回复

回到 “老旧版本支持”