安装 mplayer

为当前最终发行版之前的所有版本提供支持
回复
青岗岭
帖子: 30
注册时间: 2006-11-08 17:42
送出感谢: 0
接收感谢: 0
联系:

安装 mplayer

#1

帖子 青岗岭 » 2006-11-17 19:22

sudo apt-get install gstreamer0.8-plugins
sudo apt-get install gstreamer0.8-lame
sudo apt-get install gstreamer0.8-ffmpeg
sudo apt-get install w32codecs
sudo apt-get install libdivx4linux
sudo apt-get install lame
sudo apt-get install sox
sudo apt-get install ffmpeg
sudo apt-get install mjpegtools
sudo apt-get install vorbis-tools
gst-register-0.8

sudo apt-get install libdvdcss2


#

sudo apt-get install mplayer-386
sudo apt-get install mplayer-fonts
sudo apt-get install mozilla-mplayer
回复

回到 “老旧版本支持”