大侠救命!

为当前最终发行版之前的所有版本提供支持
回复
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

大侠救命!

#1

帖子 Adams » 2005-09-21 10:04

安装Ubuntu,系统重启机,装载启动程序,到启动图形界面的时候提示“out fo frequency of range”,按什么键都没有反应,估计是分辨率系统自动设大了,怎么办啊?
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#2

帖子 oneleaf » 2005-09-21 10:11

试试在启动的时候,不断按alt+f1 争取进入终端。

或者

直接在启动时选择 recovery mode 启动系统。
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#3

帖子 Adams » 2005-09-21 10:46

然后呢?
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#4

帖子 Adams » 2005-09-21 10:47

如何配置XWINDOWS?
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#5

帖子 oneleaf » 2005-09-21 10:47

修改你的/etc/X11/xorg.conf
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#6

帖子 Adams » 2005-09-21 10:54

不知道是不是这个原因造成的,谁有过类似的经历呢?
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#7

帖子 Adams » 2005-09-21 11:22

我的etc下没有X11目录
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 yongyi » 2005-09-21 18:44

呵呵。应该是X也还没安装的。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2005-09-21 19:42

不是X没装。是X不对。已经要进X,水平垂直同步的参数不对。修改xorg.conf的参数。或者xorgconfig调整。
● 鸣学
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#10

帖子 Adams » 2005-09-22 0:00

recovery mode进入后在etc下根本找不到x11目录
怎么办啊?
afire
帖子: 73
注册时间: 2005-07-26 8:40
送出感谢: 0
接收感谢: 0

#11

帖子 afire » 2005-09-22 0:13

Adams 写了:recovery mode进入后在etc下根本找不到x11目录
怎么办啊?


X是大写的 X11

不可能没有地 ,实在找不到了用TAB补全看看就能看到了 同样适用于命令、文件、

比如你要敲一个xorgcfg但你不确定,你可以输入xorg然后再按TAB,就会给你列出可能的命令。
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#12

帖子 Adams » 2005-09-22 10:13

谢谢各位,我能进去修改xorg.conf了,请问修改那个地方?是什么出了问题啊,一到启动xwindows的时候,显示器就接收不到信号。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#13

帖子 eexpress » 2005-09-22 10:19

http://forum.ubuntu.org.cn/viewtopic.ph ... C%E4%BB%B6
就是那些水平垂直扫描的参数。驱动。
● 鸣学
回复

回到 “老旧版本支持”