大家好,我遇到一个棘手的问题!希望高人指点啊

为当前最终发行版之前的所有版本提供支持
回复
risingsun7
帖子: 5
注册时间: 2006-11-09 16:13
送出感谢: 0
接收感谢: 0

大家好,我遇到一个棘手的问题!希望高人指点啊

#1

帖子 risingsun7 » 2006-11-18 15:47

我刚装上ubuntu,想获得一个新软件包,像中文输入法,我用论坛上介绍的方法-sudo cp /etc/apt/sources.list /etc/apt/sources.list_backup
sudo gedit /etc/apt/sources.list
deb http://archive.ubuntu.com/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ breezy main restricted universe multivers
sudo apt-get update

更改了升级列表,但系统总是寻找192.168.168.168
我在一所大学里,我要通过一个本校的服务器才能上外网,服务器的ip地址是192.168.168.168,我想问一下,如何对ubuntu设置,才能获得软件包,我用的是ubuntu6.06?谢谢!
对了,我可以通过我们学校的服务器提供一个web界面,在输入帐号和密码后就可以浏览外网了,但是就是不能升级我的ubuntu软件!
头像
syhan
帖子: 272
注册时间: 2006-09-06 12:24
来自: Southeast University
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 syhan » 2006-11-18 15:49

在System->Preference->Network Proxy里填上你的代理服务器就可以了
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Ray » 2006-11-18 17:59

另外,楼主要注意你用的是6.06,那个版本叫做dapper,不是breezy。你的源设置有错误。
请参照这里设置一个教育网的源: http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
回复

回到 “老旧版本支持”