Breezy 升级后桌面崩溃

为当前最终发行版之前的所有版本提供支持
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

Breezy 升级后桌面崩溃

#1

帖子 bluebell » 2005-09-21 15:33

今天Breezy 又升级了100多个软件包,结果出了很多的问题.
1 X 不能启动了:原因失 /dev/input/mice 丢失,我现在还没有找到解决的办法.
2 声音系统崩溃了,alsa启动报错,系统没声音了:估计声音设备也没了.

所以,大家升级要谨慎阿.
我现在只能用字符界面了,好在我还知道一些命令行工具.这个帖子就是用w3m, nano和zhcon发的.
Ubuntu 5.10 Breezy Badger
qchem
帖子: 106
注册时间: 2005-09-04 21:03
送出感谢: 0
接收感谢: 0

#2

帖子 qchem » 2005-09-21 15:36

是呀
我也漰过一次,现在确定在正式版出来之前不升了
loocoo
帖子: 55
注册时间: 2005-05-24 16:44
送出感谢: 0
接收感谢: 0

#3

帖子 loocoo » 2005-09-21 15:48

刚升级完,嘿嘿,挺好的,就是进不去了,没时间弄,先进Windows了,明天再看看吧!
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

Re: Breezy 升级后桌面崩溃

#4

帖子 catinsnow » 2005-09-21 15:49

bluebell 写了:今天Breezy 又升级了100多个软件包,结果出了很多的问题.
1 X 不能启动了:原因失 /dev/input/mice 丢失,我现在还没有找到解决的办法.
2 声音系统崩溃了,alsa启动报错,系统没声音了:估计声音设备也没了.

所以,大家升级要谨慎阿.
我现在只能用字符界面了,好在我还知道一些命令行工具.这个帖子就是用w3m, nano和zhcon发的.


把xorg.conf里/dev/input/mice 改为/dev/psaux就可以了.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
loocoo
帖子: 55
注册时间: 2005-05-24 16:44
送出感谢: 0
接收感谢: 0

#5

帖子 loocoo » 2005-09-21 16:08

我的已经进来了,

是把 /dev/input/mice 改成 /dev/input/mouse0 了

不过声音还是没有!
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 内存不足 » 2005-09-21 18:29

:cry: 我得是卡在自检那里动不了了,怎么办?本来是不想更新的。为了装xmms的ape插件改了一下源文件。再改回来之后发现有更新,手一快就点了安装。救救我吧 不想重装了。好痛苦啊
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#7

帖子 maniac » 2005-09-21 18:59

呵呵, 我更夸张, 我的/dev/input都没了
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#8

帖子 bluebell » 2005-09-21 19:13

我先搞一个mandriva用用。 :lol:
一个安装好的截图(KDE3.4.2,默认中文就有粗斜体了):
附件
抓图1.png
Ubuntu 5.10 Breezy Badger
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#9

帖子 catinsnow » 2005-09-21 23:11

maniac 写了:呵呵, 我更夸张, 我的/dev/input都没了


和我的一样.我的现在也不行了.进不了X,找不到声卡,没有/dev/input.
这下问题大了.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#10

帖子 maniac » 2005-09-22 8:10

又更新了一下, 这回好了
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#11

帖子 bluebell » 2005-09-22 8:32

maniac 写了:又更新了一下, 这回好了

就是udev的问题,设备现在回来了。
:lol:
Ubuntu 5.10 Breezy Badger
loocoo
帖子: 55
注册时间: 2005-05-24 16:44
送出感谢: 0
接收感谢: 0

#12

帖子 loocoo » 2005-09-22 8:33

早上一开机,我的input 也没有了, upgrade 了一下,好了!
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#13

帖子 内存不足 » 2005-09-22 10:27

:cry: :cry: :x :x :shock: :shock: :lol: :lol:
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
flyheart
帖子: 47
注册时间: 2005-09-19 20:00
送出感谢: 0
接收感谢: 0

#14

帖子 flyheart » 2005-09-22 10:56

新版本就是问题多多啊
要等稳定版
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#15

帖子 内存不足 » 2005-09-22 11:10

我的也好了,鼓捣鼓捣就碰到死耗子了 :lol:
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
回复

回到 “老旧版本支持”