星际译王显示不了解释

为当前最终发行版之前的所有版本提供支持
回复
brucezhao
帖子: 207
注册时间: 2006-10-24 10:37
送出感谢: 0
接收感谢: 0
联系:

星际译王显示不了解释

#1

帖子 brucezhao » 2006-11-19 3:05

我装了星际译王之后,也下载了字典,并且安装到了指定目录下,词典管理中也显示安装了词典,在查询时也显示有词典,但就是没有具体的解释,请问是怎么回事?

请高手指点,谢谢!
附件
Screenshot-stardict1.png
Screenshot-stardict2.png
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-19 3:15

我没下过金山的词典,那个有什么好的?
试试其他词典好了。比如牛津的,韦氏的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

#3

帖子 asgames » 2006-11-19 8:56

是啊,金山 的词典好像都不能用,奇怪。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-11-19 9:20

金山的辞典必须要2.4.8才能用,其实金山的辞典很差,用牛津,朗文,美国传统辞典就行了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
brucezhao
帖子: 207
注册时间: 2006-10-24 10:37
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 brucezhao » 2006-11-19 12:11

果然如此,下了其它的词典,搞定了,非常感谢楼上各位。
回复

回到 “老旧版本支持”