当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我安装了源里面的Adobe Reader,怎么 运行不起来!
帖子发表于 : 2006-11-19 11:29 
头像

注册: 2006-09-02 10:02
帖子: 159
送出感谢: 0 次
接收感谢: 0 次
如题,我源里面的Adobe Reader。但是启动的时候,出现一个大的Adobe Reader图标画面,然后不见了。呵呵,我看了Adobe Reader网站上的7.0.8版本好像要求512的内存,俺还是256的,嘿嘿,不好意思。老机器了。源里面的版本低些啊!而且,以前(今年2、3月份)在RedHat里面,用RPM安装的就可以运行,而且状态良好。呵呵,郁闷啊!

看pdf文件乱码,只好装Adobe Reader,想不到电脑太老了!看哪位大哥,能给个解决方案,增加内存的方法估计行。但是俺就是不想升级机器了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-19 12:03 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
没人要你加内存,这个是和scim冲突导致的。
看一下wiki的新手入门指引-快速设置指南。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 : 啊!居然是这样的!
帖子发表于 : 2006-11-19 23:14 
头像

注册: 2006-09-02 10:02
帖子: 159
送出感谢: 0 次
接收感谢: 0 次
谢谢啦!

太感谢您了!大恩大德磨齿难忘!嘿嘿……

我太武断了!


页首
 用户资料  
 
4 楼 
 文章标题 : 还是有问题!
帖子发表于 : 2006-11-19 23:56 
头像

注册: 2006-09-02 10:02
帖子: 159
送出感谢: 0 次
接收感谢: 0 次
我已经按照“wiki的新手入门指引-快速设置指南”上面做了,还是启动不了!还重起了。确认已经安装。

怎么办呢?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-20 0:00 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
用系统自带的evince看pdf

如果遇到中文乱码问题,安装中文包xpdf-chinese-simplified


_________________
http://www.pandabang.info


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-20 1:55 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
哦,那个指南有点问题,我去修改一下。
应该这么弄:
sudo im-switch -s scim
然后修改一下 /etc/X11/xinit/xinput.d/scim
将 GTK_IM_MODULE="scim" 改成:GTK_IM_MODULE="scim-bridge"


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-20 10:47 
头像

注册: 2006-11-12 10:17
帖子: 150
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
我用的系统自带的evince看PDF的~~ADOBE那个在WIN下又大又慢的~~不知道linux版的怎么样?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-20 15:23 

注册: 2006-11-15 12:44
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
SCIM跟很多程序冲突。
到www.adobe.com.cn上下载Adobe reader,最新版的。跟windwos下的一样。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-20 15:52 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
Adobe Reader for Linux是免费的吗?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-21 0:27 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
你说呢?
连win下都免费,为什么lin就不免费?


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-11-21 9:11 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
修改acroread,顶部加入
export GTK_IM_MODULE=xim


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-11-21 9:17 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
SuperWar3Fan 写道:
修改acroread,顶部加入
export GTK_IM_MODULE=xim

这种方法是典型的治标不治本。
难道你要所有冲突的软件都来这么编辑一下?


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-11-22 1:59 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
zhuqin_83 写道:
你说呢?
连win下都免费,为什么lin就不免费?


AdobeReader_chs-7.0.8-1.i386.tar.gz不是免费的吧,好像是试用版?


附件:
Screenshot.png
Screenshot.png [ 96.69 KiB | 被浏览 888 次 ]

页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-11-22 2:20 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我晕哦,你就没看过win下的也这样么?发张图你瞧瞧。
这个只是阅读器而已,又没有生成pdf文档的功能。


附件:
.JPG
.JPG [ 49.19 KiB | 被浏览 884 次 ]



_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-11-23 10:32 
头像

注册: 2006-09-02 10:02
帖子: 159
送出感谢: 0 次
接收感谢: 0 次
谢谢各位的大力支持!小的感激不尽!太感激了……

我小结一下:
如果想暂时修改sim带来的Adobe Reader冲突的问题话,可以:
######################################
修改acroread,顶部加入
export GTK_IM_MODULE=xim
######################################
如果想解决sim带来长期性冲突的问题的话,可以如下操作,详细地请参见“wiki的新手入门指引-快速设置指南”:
######################################
sudo im-switch -s scim
然后修改一下 /etc/X11/xinit/xinput.d/scim
将 GTK_IM_MODULE="scim" 改成:GTK_IM_MODULE="scim-bridge"
######################################

各位大虾们,对吗?呵呵,希望不要误人子弟,那样我就罪过了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译