问个小白问题,关于SONY笔记本装UBUNTU的。

为当前最终发行版之前的所有版本提供支持
回复
ssangtang
帖子: 6
注册时间: 2010-07-14 22:27
送出感谢: 0
接收感谢: 0

问个小白问题,关于SONY笔记本装UBUNTU的。

#1

帖子 ssangtang » 2011-02-21 17:07

我的笔记本有点点老了,sony的pcg-grt250。CPU是P4 2.4M。内存1G,显卡是NV420GO。32MB显存的。装8.04版本一切正常,但是只要升级到任何一个高级版本,哪怕就是只升到8.10,重启就进不去了,直接卡死。我不知道是不是这个本本只能用8.04,别的版本,跟8.04有那么大的区别么??求高手指教.....
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 问个小白问题,关于SONY笔记本装UBUNTU的。

#2

帖子 leeaman » 2011-02-21 17:12

什么会这样...试试10.04?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
ssangtang
帖子: 6
注册时间: 2010-07-14 22:27
送出感谢: 0
接收感谢: 0

Re: 问个小白问题,关于SONY笔记本装UBUNTU的。

#3

帖子 ssangtang » 2011-02-21 17:15

只要不是8.04都 不行,我试了无数版本了
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 问个小白问题,关于SONY笔记本装UBUNTU的。

#4

帖子 leeaman » 2011-02-21 17:18

这么奇怪啊....可以安装的话,试试noapic acpi=off之类的内核参数看看
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
ssangtang
帖子: 6
注册时间: 2010-07-14 22:27
送出感谢: 0
接收感谢: 0

Re: 问个小白问题,关于SONY笔记本装UBUNTU的。

#5

帖子 ssangtang » 2011-02-21 17:21

我去试试...
回复

回到 “老旧版本支持”