装了10.10,但不能无线上网

为当前最终发行版之前的所有版本提供支持
回复
LoveCheese
帖子: 3
注册时间: 2011-02-24 20:58
送出感谢: 0
接收感谢: 0

装了10.10,但不能无线上网

#1

帖子 LoveCheese » 2011-02-24 21:16

我的机子是Dell inspiron mini10 1018
无线网卡 Realtek 8188CE WLAN
在win 7下可以识别到,但在10.10下识别不到无线网卡,
在网上搜,找不到对应的驱动,请问在哪里能找到对应的驱动呢?或者有别的方法可以解决吗?
头像
xieshaohu
帖子: 1565
注册时间: 2007-10-24 20:20
来自: 北京、海淀
送出感谢: 0
接收感谢: 1 次
联系:

Re: 装了10.10,但不能无线上网

#2

帖子 xieshaohu » 2011-02-24 21:52

楼主,执行

代码: 全选

lspci | grep 8188
是什么结果?
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 装了10.10,但不能无线上网

#3

帖子 lainme » 2011-02-24 22:22

先尝试装PPA的deb包吧: https://launchpad.net/~lexical/+archive/hwe-wireless

从这个链接下载,然后双击安装。如果你知道怎么用PPA,加源也行

https://launchpad.net/~lexical/+archive ... u2_all.deb

如果这个也不行,官网上倒是有驱动,可能安装起来略有些繁琐。上面那个不行再说吧

DELL的问题一般可以去linux.dell.com找找,有wiki也有论坛,不过是英文的。那个PPA就是在这里找的: http://en.community.dell.com/support-fo ... 52306.aspx
LoveCheese
帖子: 3
注册时间: 2011-02-24 20:58
送出感谢: 0
接收感谢: 0

Re: 装了10.10,但不能无线上网

#4

帖子 LoveCheese » 2011-03-01 20:57

输了lspci | grep 8188 这个代码,什么都没有。。。。
LoveCheese
帖子: 3
注册时间: 2011-02-24 20:58
送出感谢: 0
接收感谢: 0

Re: 装了10.10,但不能无线上网

#5

帖子 LoveCheese » 2011-03-01 21:10

装了ppa的那个包就可以用无线了~~
THX~~
ideogram
帖子: 77
注册时间: 2009-12-01 22:42
送出感谢: 0
接收感谢: 0

Re: 装了10.10,但不能无线上网

#6

帖子 ideogram » 2011-03-03 11:39

我用中国电信的3G无线网卡也不会设置上网,现在用有限的路由器可以上网。
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 装了10.10,但不能无线上网

#7

帖子 Sunmover » 2011-03-03 12:09

:em09
回复

回到 “老旧版本支持”