sopcast的前端gtk是什么东东

为当前最终发行版之前的所有版本提供支持
回复
伟大的左后卫
帖子: 8
注册时间: 2006-11-14 19:06
送出感谢: 0
接收感谢: 0
联系:

sopcast的前端gtk是什么东东

#1

帖子 伟大的左后卫 » 2006-11-19 18:24

利用源里面安装:sudo apt-get install sopcast ,安装后启动没反应,似乎缺个gtk什么的。下载了个gtk-sopcast_0.2.8-1_i386.deb,在5。10里安装出错,在6。06却没问题。在5。10里怎么解决
sanebaby
帖子: 227
注册时间: 2006-09-23 6:27
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 sanebaby » 2006-11-20 13:34

应该是"gtk前端"吧,就是一个基于gtk的一个图形界面!没有这个界面的话,你只能通过终端操作!
你的5.10是用的gonme桌面吧?安装出错一般会提示缺少某些文件支持,缺哪个就装哪个!
回复

回到 “老旧版本支持”