初次接触UBUNTU8.10的问题?

为当前最终发行版之前的所有版本提供支持
回复
无极2008
帖子: 12
注册时间: 2011-02-27 23:58
送出感谢: 0
接收感谢: 0

初次接触UBUNTU8.10的问题?

#1

帖子 无极2008 » 2011-02-28 9:56

我刚开始接触Ubuntu8.10版,在安装QQ时提示error :.....i386, 安装FLASH播放器也是这个问题,是不是UBUNTU的版本太低,需要升级,我的CPU是AMD 250的,2G内存,如果升级哪个版本比较稳定,谢谢。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 初次接触UBUNTU8.10的问题?

#2

帖子 leeaman » 2011-02-28 10:02

很明显试版本低了,8.10没有官方源的支持了,装10.04吧
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
懒蜗牛Gentoo
论坛版主
帖子: 7284
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 95 次

Re: 初次接触UBUNTU8.10的问题?

#3

帖子 懒蜗牛Gentoo » 2011-02-28 10:03

首先,你好像装的是64位的系统,而那个qq的包是32位的。
然后,建议用10.04,8.10有些老了。
最后,建议看我签名 :em04
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 初次接触UBUNTU8.10的问题?

#4

帖子 tenzu » 2011-02-28 10:58

为神马非得8.10?
无极2008
帖子: 12
注册时间: 2011-02-27 23:58
送出感谢: 0
接收感谢: 0

Re: 初次接触UBUNTU8.10的问题?

#5

帖子 无极2008 » 2011-03-01 19:49

在更新里面提示可以升级到9.04,升级后重启无法进入系统是怎么回事。在开机是到进度条完了就没反应了。请高手指教
头像
枫叶饭团
论坛版主
帖子: 14683
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 初次接触UBUNTU8.10的问题?

#6

帖子 枫叶饭团 » 2011-03-01 20:00

lz蛋疼啊,找个u盘或者光盘重装成10.10啊。
无极2008
帖子: 12
注册时间: 2011-02-27 23:58
送出感谢: 0
接收感谢: 0

Re: 初次接触UBUNTU8.10的问题?

#7

帖子 无极2008 » 2011-03-01 20:28

不能像8.10版一样硬盘安装吗?
头像
TeliuTe
论坛版主
帖子: 7449
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 30 次
接收感谢: 102 次
联系:

Re: 初次接触UBUNTU8.10的问题?

#8

帖子 TeliuTe » 2011-03-01 22:39

签名。。
无极2008
帖子: 12
注册时间: 2011-02-27 23:58
送出感谢: 0
接收感谢: 0

Re: 初次接触UBUNTU8.10的问题?

#9

帖子 无极2008 » 2011-03-02 11:33

请问下UBUNTU的版本分不分64位和32位,还是说只有一种版本的。我现在装的10.04版的我看是64位的
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 初次接触UBUNTU8.10的问题?

#10

帖子 lainme » 2011-03-02 11:48

分64/32。
头像
xyf
帖子: 2032
注册时间: 2007-05-05 23:59
来自: 嘉兴
送出感谢: 0
接收感谢: 1 次

Re: 初次接触UBUNTU8.10的问题?

#11

帖子 xyf » 2011-03-02 12:13

无极2008 写了:在更新里面提示可以升级到9.04,升级后重启无法进入系统是怎么回事。在开机是到进度条完了就没反应了。请高手指教
这个问题应该和显卡驱动有关,要重装驱动。
ufraw中文(raw图像处理)  http://sites.google.com/site/ufrawzh/
Gimp影像处理 http://sites.google.com/site/gimpcn/
回复

回到 “老旧版本支持”