apt-get install 如何使用通配符

为当前最终发行版之前的所有版本提供支持
回复
头像
mengwind
帖子: 74
注册时间: 2008-08-01 17:25
送出感谢: 0
接收感谢: 0

apt-get install 如何使用通配符

#1

帖子 mengwind » 2011-03-01 18:53

我在centos里可以是yum install php*通配符
为啥ubuntu不可以
rediscover
帖子: 3173
注册时间: 2010-01-13 23:26
送出感谢: 0
接收感谢: 12 次

Re: apt-get install 如何使用通配符

#2

帖子 rediscover » 2011-03-01 18:54

用 aptitude
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF
yzhkpli
帖子: 113
注册时间: 2008-11-20 15:08
送出感谢: 0
接收感谢: 0

Re: apt-get install 如何使用通配符

#3

帖子 yzhkpli » 2011-03-05 18:03

貌似也不行

aptitude search language-support-zh
p language-support-zh - metapackage for Chinese language support (dummy p
p language-support-zh-hans - metapackage for Simplified Chinese language suppo
p language-support-zh-hant - metapackage for Traditional Chinese language supp


aptitude install language-support-zh*
Couldn't find any package whose name or description matched "language-support-zh*"
Couldn't find any package whose name or description matched "language-support-zh*"
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 72 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
回复

回到 “老旧版本支持”