我的Ubuntu出现init:“1”respawn too fast,disable for 5mins ?

为当前最终发行版之前的所有版本提供支持
回复
avoo
帖子: 7
注册时间: 2005-04-13 9:35
送出感谢: 0
接收感谢: 0

我的Ubuntu出现init:“1”respawn too fast,disable for 5mins ?

#1

帖子 avoo » 2005-04-20 14:55

在我的ubuntu出现下列情况:
init:“1”respawn too fast,disable for 5mins
init: “2" respawn too fast.disable for 5mins
init:“3”respawn too fast,disable for 5mins
init: “4" respawn too fast.disable for 5mins
init:“5”respawn too fast,disable for 5mins
init: “6" respawn too fast.disable for 5mins

ssh和本地都不能登陆 请问有什么解决方法吗?
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#2

帖子 oneleaf » 2005-04-20 15:34

与你的/etc/inittab有关。有些版本的内核会出现这个问题,而具体产生的原因不明。你可以换一个内核版本试试。(曾经在debian的testing版本中出现过,没有什么讨论结果)
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
avoo
帖子: 7
注册时间: 2005-04-13 9:35
送出感谢: 0
接收感谢: 0

#3

帖子 avoo » 2005-04-20 15:56

对啊 。这个问题困扰了我很久了 ,一直解决不了

原来是内核问题 如果用源里面的kernel-image不知会不会出现
回复

回到 “老旧版本支持”