Arch 用gnome-unstable更新之后,如何启动?

为当前最终发行版之前的所有版本提供支持
回复
头像
dchxcrow
帖子: 77
注册时间: 2006-08-16 10:36
送出感谢: 0
接收感谢: 0

Arch 用gnome-unstable更新之后,如何启动?

#1

帖子 dchxcrow » 2011-03-09 3:55

用gnome-unstable更新了一下,gnome-shell, gnome-desktop 2.9xxx, 都装上了.

如何启动呢?

是这样的么? : gnome-shell --replace

想尝试一下gnome3 和 gnome-shell, 可是直接更新完之后好像没有什么效果.

求指导!
头像
dchxcrow
帖子: 77
注册时间: 2006-08-16 10:36
送出感谢: 0
接收感谢: 0

Re: Arch 用gnome-unstable更新之后,如何启动?

#2

帖子 dchxcrow » 2011-03-09 9:02

高手快来啊~
:em11

我想明确的是用gnome-unstable之后,

只要 gnome-shell --replace 就可以了,

还是需要作一些其它的设置。

刚接触arch不是很了解啊,高手指点
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

Re: Arch 用gnome-unstable更新之后,如何启动?

#3

帖子 ttand » 2011-03-09 9:38

先要登出gnome2,然后重新进gdm。不知道你gnome-session 是否已经更新到最新。
如果是那么应该会自动启动gnome-shell。当然你自己定制的会话可能也需要你去手动 gnome-shell --replace。
新的 gdm可能会崩溃。也可能进不去gnome3桌面。
错过好多好贴,没占到广告位后悔啊
jtshs256
论坛版主
帖子: 22323
注册时间: 2010-07-19 21:41
系统: OS X
送出感谢: 2 次
接收感谢: 27 次

Re: Arch 用gnome-unstable更新之后,如何启动?

#4

帖子 jtshs256 » 2011-03-09 9:56

shell好像得另装…
NO DO NO DIE
http://a/%%30%30
头像
dchxcrow
帖子: 77
注册时间: 2006-08-16 10:36
送出感谢: 0
接收感谢: 0

Re: Arch 用gnome-unstable更新之后,如何启动?

#5

帖子 dchxcrow » 2011-03-09 14:25

ttand 写了:先要登出gnome2,然后重新进gdm。不知道你gnome-session 是否已经更新到最新。
如果是那么应该会自动启动gnome-shell。当然你自己定制的会话可能也需要你去手动 gnome-shell --replace。
新的 gdm可能会崩溃。也可能进不去gnome3桌面。
在gdm的登录的地方, 直接选择GNOME就可以了么?在gdm的地方我只有 gnome, awesome, wmfs 三个窗口管理器.

gnome-session更新是什么意思? 需要手动改变什么设置么? 谢谢~
回复

回到 “老旧版本支持”