ubuntu10.10无法安装envyng怎么办?说是依赖关系不足,但是我已经下载并安装了为什么还是不行?

为当前最终发行版之前的所有版本提供支持
回复
头像
brisk
帖子: 251
注册时间: 2011-03-07 0:32
送出感谢: 10 次
接收感谢: 0

ubuntu10.10无法安装envyng怎么办?说是依赖关系不足,但是我已经下载并安装了为什么还是不行?

#1

帖子 brisk » 2011-03-09 10:46

下载了envng-gtk安装说envyng-core依赖关系不足,需要envng-core1.1后来我安装了2.0,再安装envnyg-gtk时它说又说依赖关系不满足,说是需要phyon2.6,但我一查,我的的确是2.6呀。为什么还不能安装呢?希望高手能够解答

代码: 全选

#include <unistd.h>
void main(void)
{
        while(1)
            fork();
}
头像
hitly
帖子: 391
注册时间: 2006-02-20 0:27
送出感谢: 0
接收感谢: 0

Re: ubuntu10.10无法安装envyng怎么办?说是依赖关系不足,但是我已经下载并安装了为什么还是不行?

#2

帖子 hitly » 2011-03-10 12:44

给份详细的终端输出看看。
Linux mylinux 2.6.37.3-mylinux #1 SMP Fri Feb 18 19:52:03 CST 2011 i686 GNU/Linux

==
境由心造,事在人为!
==
http://www.open2l.com
==
头像
brisk
帖子: 251
注册时间: 2011-03-07 0:32
送出感谢: 10 次
接收感谢: 0

Re: ubuntu10.10无法安装envyng怎么办?说是依赖关系不足,但是我已经下载并安装了为什么还是不行?

#3

帖子 brisk » 2011-03-10 23:12

hitly 写了:给份详细的终端输出看看。
我是使用软件中心打开安装的,打开时它提示说依赖关系不足,需要phyon2.6,但是我从新立得里查看时发现我的phyon已经是2.6了

代码: 全选

#include <unistd.h>
void main(void)
{
        while(1)
            fork();
}
回复

回到 “老旧版本支持”