cairo-dock装不上.......10.10

为当前最终发行版之前的所有版本提供支持
回复
526rui399
帖子: 16
注册时间: 2011-03-08 10:17
送出感谢: 0
接收感谢: 0

cairo-dock装不上.......10.10

#1

帖子 526rui399 » 2011-03-09 15:43

apt-get install cairo-dock显示下列软件包有未满足的依赖关系:
cairo-dock : 依赖: cairo-dock-plug-ins (>= 2.3.0~0rc2~20110227-0ubuntu1~ppa0~maverick) 但是它将不会被安装
E: 破损的软件包

apt-get install cairo-dock-plug-ins 显示:
下列软件包有未满足的依赖关系:
cairo-dock-plug-ins : 依赖: libzeitgeist-1.0-0 (>= 0.2.6) 但无法安装它
E: 破损的软件包

请问怎么解决呢????
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: cairo-dock装不上.......10.10

#2

帖子 tenzu » 2011-03-09 15:46

换个源试试
头像
xieshaohu
帖子: 1565
注册时间: 2007-10-24 20:20
来自: 北京、海淀
送出感谢: 0
接收感谢: 1 次
联系:

Re: cairo-dock装不上.......10.10

#3

帖子 xieshaohu » 2011-03-10 18:04

可以试一下官方的PPA源

代码: 全选

sudo add-apt-repository ppa:cairo-dock-team/ppa && sudo apt-get update
sudo apt-get install cairo-dock cairo-dock-plug-ins
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/
回复

回到 “老旧版本支持”