Synaptic问题

为当前最终发行版之前的所有版本提供支持
回复
Gabriel.Chen
帖子: 6
注册时间: 2010-12-23 16:22
送出感谢: 0
接收感谢: 0

Synaptic问题

#1

帖子 Gabriel.Chen » 2011-03-15 11:32

安装好10.10后,我想装一个WINE,在Synaptic里选择进行安装,很久都没成功,查看Detail发现是连接失败:Timeout,窗口关也关不掉,只好Kill这个进程。再打开,报错
E:dpkg was interrupted, you must maanually run "sudo dpkg --configure -a" to correct the problem.
E: _cache->open() failed, please report.
然后我就在Terminator里sudo dpkg --configure -a,还是连接失败,但是我把这个地址放在Firefox里,访问一切正常。
重启也是这样。

请问各位大侠,怎么解决这个问题?
跪谢!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: Synaptic问题

#2

帖子 eexpress » 2011-03-15 11:42

那wine的,现在内部脚本,都去下载ms的字体了,很傻的。你估计卡这里。
试试包管理器的强制卸载wine。
● 鸣学
头像
TeliuTe
论坛版主
帖子: 7392
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 29 次
接收感谢: 95 次
联系:

Re: Synaptic问题

#3

帖子 TeliuTe » 2011-03-15 12:50

进到新立得里,在左边状态列表中找找看有没有“损毁的包”标记删除了
Gabriel.Chen
帖子: 6
注册时间: 2010-12-23 16:22
送出感谢: 0
接收感谢: 0

Re: Synaptic问题

#4

帖子 Gabriel.Chen » 2011-03-16 10:59

eexpress 写了:那wine的,现在内部脚本,都去下载ms的字体了,很傻的。你估计卡这里。
试试包管理器的强制卸载wine。
卸载重装,问题依旧。。。
头像
VNessie
帖子: 118
注册时间: 2007-05-08 17:58
送出感谢: 0
接收感谢: 0
联系:

Re: Synaptic问题

#5

帖子 VNessie » 2011-03-16 11:06

也许自己编译一个能解决?
回复

回到 “老旧版本支持”