[问题]关于 SCIM 与应用程序冲突的问题。

为当前最终发行版之前的所有版本提供支持
回复
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

[问题]关于 SCIM 与应用程序冲突的问题。

#1

帖子 jimmin » 2006-11-22 3:45

查了很多资料,发现都是说修改启动脚本,在行首加入XXX。但我查的资料说加入的内容怎么都不一样啊!大概有如下4种。

代码: 全选

GTK_IM_MODULE=xim
unset GTK_IM_MODULE
GTK_IM_MODULE="scim" 
GTK_IM_MODULE="scim-bridge"
问一下这4种有什么区别吗?它们好像都可以用啊!
是不是安装不同的版本(比如 Ubuntu 和 Kubuntu)要用不同的代码?或这些代码可以通用?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-11-22 9:37

修改配置文件的,都过时了。
直接安装im-switch包。就可以了。
● 鸣学
头像
deng
帖子: 130
注册时间: 2006-04-09 14:09
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 deng » 2006-11-22 10:25

都跟什么软件有冲突?我一直在用.好像没发现,呵呵.觉得SCIM的界面比fcitx看着舒服.... :lol: :lol:
Programming is fun
==========================
http://oteam.cn
图片
回复

回到 “老旧版本支持”