当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法升级faenza-icon-theme 至0.9
帖子发表于 : 2011-03-20 17:48 
头像

注册: 2009-11-25 11:24
帖子: 336
送出感谢: 1
接收感谢: 1
sudo apt-get install faenza-icon-theme
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包将被升级:
faenza-icon-theme
升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/13.8MB 的软件包。
解压缩后会消耗掉 10.4MB 的额外空间。
(正在读取数据库 ... 系统当前共安装有 348624 个文件和目录。)
正预备替换 faenza-icon-theme 0.8 (使用 .../faenza-icon-theme_0.9_i386.deb) ...
正在离开 faenza-icon-theme 导致 /usr/lib/rhythmbox/plugins/audioscrobbler/as-icon.png 本地修改至 /usr/lib/rhythmbox/plugins/audioscrobbler/as-icon.default.png
正在添加 faenza-icon-theme 导致 /usr/lib/rhythmbox/plugins/umusicstore/musicstore_icon.png 本地修改至 /usr/lib/rhythmbox/plugins/umusicstore/musicstore_icon.default.png
正在添加 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_away.svg 本地修改至 /usr/share/dockmanager/data/skype_away.default.svg
正在添加 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_dnd.svg 本地修改至 /usr/share/dockmanager/data/skype_dnd.default.svg
正在添加 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_invisible.svg 本地修改至 /usr/share/dockmanager/data/skype_invisible.default.svg
正在添加 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_na.svg 本地修改至 /usr/share/dockmanager/data/skype_na.default.svg
正在添加 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_offline.svg 本地修改至 /usr/share/dockmanager/data/skype_offline.default.svg
正在添加 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_online.svg 本地修改至 /usr/share/dockmanager/data/skype_online.default.svg
正在添加 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_skypeme.svg 本地修改至 /usr/share/dockmanager/data/skype_skypeme.default.svg
正在解压缩将用于更替的包文件 faenza-icon-theme ...
dpkg:处理 /var/cache/apt/archives/faenza-icon-theme_0.9_i386.deb (--unpack)时出错:
正试图覆盖“/usr/share/icons/Faenza-Dark/apps/22/covergloobus.png”,它同时被包含于软件包 faenza-icons-mono 0.9
正在删除 faenza-icon-theme 导致 /usr/lib/rhythmbox/plugins/audioscrobbler/as-icon.png 本地修改至 /usr/lib/rhythmbox/plugins/audioscrobbler/as-icon.default.png
dpkg-divert: 更改 “/usr/lib/rhythmbox/plugins/audioscrobbler/as-icon.default.png” 文件名会复盖 “/usr/lib/rhythmbox/plugins/audioscrobbler/as-icon.png”,
不允許此操作
正在删除 faenza-icon-theme 导致 /usr/lib/rhythmbox/plugins/umusicstore/musicstore_icon.png 本地修改至 /usr/lib/rhythmbox/plugins/umusicstore/musicstore_icon.default.png
正在删除 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_away.svg 本地修改至 /usr/share/dockmanager/data/skype_away.default.svg
正在删除 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_dnd.svg 本地修改至 /usr/share/dockmanager/data/skype_dnd.default.svg
正在删除 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_invisible.svg 本地修改至 /usr/share/dockmanager/data/skype_invisible.default.svg
正在删除 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_na.svg 本地修改至 /usr/share/dockmanager/data/skype_na.default.svg
正在删除 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_offline.svg 本地修改至 /usr/share/dockmanager/data/skype_offline.default.svg
正在删除 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_online.svg 本地修改至 /usr/share/dockmanager/data/skype_online.default.svg
正在删除 faenza-icon-theme 导致 /usr/share/dockmanager/data/skype_skypeme.svg 本地修改至 /usr/share/dockmanager/data/skype_skypeme.default.svg
没有本地修改项 被 faenza-icon-theme 本地修改的 /guake-notification.png,因此没有删除。
在处理时有错误发生:
/var/cache/apt/archives/faenza-icon-theme_0.9_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


_________________
望青年不怨天尤人不贪图安逸


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 无法升级faenza-icon-theme 至0.9
帖子发表于 : 2011-03-20 18:32 
头像

注册: 2008-04-26 12:41
帖子: 11000
送出感谢: 11
接收感谢: 38
先删除旧版再安装就没问题了 :em09


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 无法升级faenza-icon-theme 至0.9
帖子发表于 : 2011-03-20 21:06 
头像

注册: 2009-11-25 11:24
帖子: 336
送出感谢: 1
接收感谢: 1
photor 写道:
先删除旧版再安装就没问题了 :em09

哇 谢谢啊


_________________
望青年不怨天尤人不贪图安逸


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 无法升级faenza-icon-theme 至0.9
帖子发表于 : 2011-03-24 23:27 
头像

注册: 2010-05-06 13:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
quanru 写道:
photor 写道:
先删除旧版再安装就没问题了 :em09

哇 谢谢啊

谢过,我就是这样安装成功的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译