checking for GLIB - version >= 2.0.0... *** 'pkg-config --modversion glib-2.0' returned 2.12.0, but GLIB (2.10.3) *** was found! If pkg-config was correct, then it is best *** to remove the old version of GLib. You may also be able to fix the error *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing *** /etc/ld.so.conf. Make sure you have run ldconfig if that is *** required on your system. *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH *** to point to the correct configuration files no configure: error: *** GLib 2.0 is required to build Gaim; please make sure you have the GLib *** development headers installed. The latest version of GLib is *** always available at http://www.gtk.org/.
本来好像可以用apt-get install gaim来解决，但是我那个环境现在上网不方便。而且，我确实想搞明白这个错误的解决方法，因为我另一个同学在redhat下面也遇到过这样的问题。