虽然上次已经说过了,但是没有详细说明,现在来详细说明一下,pidgin可以用qq啦

为当前最终发行版之前的所有版本提供支持
回复
沙湖王
帖子: 109
注册时间: 2011-01-07 0:04
送出感谢: 0
接收感谢: 0

虽然上次已经说过了,但是没有详细说明,现在来详细说明一下,pidgin可以用qq啦

#1

帖子 沙湖王 » 2011-03-21 22:17

最近有个热心的爱好者,也是一个高手,重新编写了pidgin的qq协议,使得我们终于能够在ubuntu下很好的用qq了。
经过我的测试,有一些问题要和大家说一说。
首先,你可以在ubuntu 软件中心那里搜索pidgin,好像大概有5个搜索结果吧。你可以只装第一个,也可以装前面3个。
然后,到这个网址上http://code.google.com/p/libqq-pidgin/downloads/list下载这个qq插件。这里面总共有4个可以下载
第一个是给windows32位的机子用的,虽然说windows下有好的腾讯qq,但是这个pidgin也可以在windows下用,而且可以用免费的qq千里眼。第二个和第三个都是给32位cpu的linux用的。第四个是给64位的linux用的。由于大多数人的电脑还是32位的,我的也是32位的,所以,就只说32位的那两个了。
第三个是直接打包好为deb的,所以下载了以后双击就会启动ubuntu软件中心安装它的了。挺方便的。不过,之前我装过,发现了一些问题, 比如分组显示不完全。我的家人一组中有十几个好友的,但是只能显示4个,同学一组有几十个的好友,但是只能显示到十多个。剩下的没有显示的都显示到我的好友那里去了,要找个人的话还挺麻烦的。不过它也有查找功能,你点击新建消息,然后输入你好友的名字,会自动显示那个好友的号码,你点击那个好友的号码就可以了(注意,比如你输入张三,输入框里面会有张三和张三92382723这样的,你要选择有数字的那一个,否则新建的消息是没有任何意义的。)
第二个是一个文件,我不知道是什么文件。但是根据它的说明,大概就知道要怎么做了。把它下载下来,然后解压。因为它是用7-zip压缩的,所以你要安装7zip才可以。直接在ubuntu软件中心里面就有,找找看就行。另外,它要把下载的这个文件放到一个系统文件夹里面,由于打开文件夹要有管理员权限才能进行复制粘贴,而我又不喜欢用命令行的方式。所以,当然要用到ubuntu神器啦,ubuntu tweak,先下载安装好这个软件,然后打开它,然后在左侧的系统那里选择文件管理器,在Nautilus把那三个东西都选上,然后选择应用,现在系统就会开始下载软件进行安装的了。安装好以后,你的鼠标右键就有以管理员权限打开文件夹和打开终端的选项了。
现在开始工作了,打开文件夹/usr/lib/purple-2(这个文件夹在文件系统那里可以找到的),当然要以管理员权限打开啦。然后把你刚才下载的那个后缀是so的文件复制到里面去,复制的时候会跑出来一个对话框说文件夹里面已经有一个这样的文件了,是否要替换它,当是是要替换的啦,粘贴好以后,一切就很完美了,现在你可以打开pidgin,然后新建帐号,添加帐号的时候会跑出来一个对话框,在协议那里选择qq就可以了。
头像
双鱼的契约
帖子: 144
注册时间: 2010-05-31 8:30
送出感谢: 3 次
接收感谢: 0

Re: 虽然上次已经说过了,但是没有详细说明,现在来详细说明一下,pidgin可以用qq啦

#2

帖子 双鱼的契约 » 2011-03-22 10:16

qq的协议改变频繁,过不了多久就不能用了。
其实用linux就必须要学会放弃一些东西。
最后qq是毒个人观点!
临渊问水,可得鱼之甘苦。
临渊羡鱼,不如归而结网。
博客地址:http://www.yangting.phpnet.us
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 虽然上次已经说过了,但是没有详细说明,现在来详细说明一下,pidgin可以用qq啦

#3

帖子 tenzu » 2011-03-22 11:40

香裆通俗的语言。。。
老段
帖子: 138
注册时间: 2006-09-24 9:46
送出感谢: 0
接收感谢: 0

Re: 虽然上次已经说过了,但是没有详细说明,现在来详细说明一下,pidgin可以用qq啦

#4

帖子 老段 » 2011-03-22 12:52

不错不错,真的可以用。
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 虽然上次已经说过了,但是没有详细说明,现在来详细说明一下,pidgin可以用qq啦

#5

帖子 daf3707 » 2011-03-22 13:54

:em11
果然可以
回复

回到 “老旧版本支持”