请问flash-plugin-10.2.153.1-release.i386.rpm怎么安装

为当前最终发行版之前的所有版本提供支持
回复
原生的意义
帖子: 16
注册时间: 2010-07-18 19:10
送出感谢: 0
接收感谢: 0

请问flash-plugin-10.2.153.1-release.i386.rpm怎么安装

#1

帖子 原生的意义 » 2011-03-22 19:33

说缺少依赖的,我都不知怎么回事,第一次装这种包。
noir@noir-sr:~$ rpm -i flash-plugin-10.2.153.1-release.i386.rpm
rpm:RPM should not be used directly install RPM packages, use Alien instead!
rpm:However assuming you know what you are doing...
error: 依赖性检测失败:
/bin/bash 被 flash-plugin-10.2.153.1-release.i386 所需要
/bin/sh 被 flash-plugin-10.2.153.1-release.i386 所需要
glibc >= 2.4 被 flash-plugin-10.2.153.1-release.i386 所需要
ld-linux.so.2 被 flash-plugin-10.2.153.1-release.i386 所需要
ld-linux.so.2(GLIBC_2.3) 被 flash-plugin-10.2.153.1-release.i386 所需要
libX11.so.6 被 flash-plugin-10.2.153.1-release.i386 所需要
libXext.so.6 被 flash-plugin-10.2.153.1-release.i386 所需要
libXt.so.6 被 flash-plugin-10.2.153.1-release.i386 所需要
libatk-1.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libc.so.6 被 flash-plugin-10.2.153.1-release.i386 所需要
libc.so.6(GLIBC_2.0) 被 flash-plugin-10.2.153.1-release.i386 所需要
libc.so.6(GLIBC_2.1) 被 flash-plugin-10.2.153.1-release.i386 所需要
libc.so.6(GLIBC_2.1.3) 被 flash-plugin-10.2.153.1-release.i386 所需要
libc.so.6(GLIBC_2.2) 被 flash-plugin-10.2.153.1-release.i386 所需要
libc.so.6(GLIBC_2.2.4) 被 flash-plugin-10.2.153.1-release.i386 所需要
libc.so.6(GLIBC_2.3) 被 flash-plugin-10.2.153.1-release.i386 所需要
libc.so.6(GLIBC_2.4) 被 flash-plugin-10.2.153.1-release.i386 所需要
libcairo.so.2 被 flash-plugin-10.2.153.1-release.i386 所需要
libdl.so.2 被 flash-plugin-10.2.153.1-release.i386 所需要
libdl.so.2(GLIBC_2.0) 被 flash-plugin-10.2.153.1-release.i386 所需要
libdl.so.2(GLIBC_2.1) 被 flash-plugin-10.2.153.1-release.i386 所需要
libfontconfig.so.1 被 flash-plugin-10.2.153.1-release.i386 所需要
libfreetype.so.6 被 flash-plugin-10.2.153.1-release.i386 所需要
libgdk-x11-2.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libgdk_pixbuf-2.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libglib-2.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libgmodule-2.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libgobject-2.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libgtk-x11-2.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libm.so.6 被 flash-plugin-10.2.153.1-release.i386 所需要
libm.so.6(GLIBC_2.0) 被 flash-plugin-10.2.153.1-release.i386 所需要
libm.so.6(GLIBC_2.1) 被 flash-plugin-10.2.153.1-release.i386 所需要
libnspr4.so 被 flash-plugin-10.2.153.1-release.i386 所需要
libnss3.so 被 flash-plugin-10.2.153.1-release.i386 所需要
libnss3.so(NSS_3.11) 被 flash-plugin-10.2.153.1-release.i386 所需要
libnss3.so(NSS_3.2) 被 flash-plugin-10.2.153.1-release.i386 所需要
libnss3.so(NSS_3.6) 被 flash-plugin-10.2.153.1-release.i386 所需要
libnss3.so(NSS_3.9.2) 被 flash-plugin-10.2.153.1-release.i386 所需要
libnssutil3.so 被 flash-plugin-10.2.153.1-release.i386 所需要
libpango-1.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libpangocairo-1.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libpangoft2-1.0.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libplc4.so 被 flash-plugin-10.2.153.1-release.i386 所需要
libplds4.so 被 flash-plugin-10.2.153.1-release.i386 所需要
libpthread.so.0 被 flash-plugin-10.2.153.1-release.i386 所需要
libpthread.so.0(GLIBC_2.0) 被 flash-plugin-10.2.153.1-release.i386 所需要
libpthread.so.0(GLIBC_2.1) 被 flash-plugin-10.2.153.1-release.i386 所需要
libpthread.so.0(GLIBC_2.2) 被 flash-plugin-10.2.153.1-release.i386 所需要
libpthread.so.0(GLIBC_2.2.3) 被 flash-plugin-10.2.153.1-release.i386 所需要
libpthread.so.0(GLIBC_2.3.2) 被 flash-plugin-10.2.153.1-release.i386 所需要
librt.so.1 被 flash-plugin-10.2.153.1-release.i386 所需要
librt.so.1(GLIBC_2.2) 被 flash-plugin-10.2.153.1-release.i386 所需要
libsmime3.so 被 flash-plugin-10.2.153.1-release.i386 所需要
libsmime3.so(NSS_3.2) 被 flash-plugin-10.2.153.1-release.i386 所需要
libsmime3.so(NSS_3.4) 被 flash-plugin-10.2.153.1-release.i386 所需要
libssl3.so 被 flash-plugin-10.2.153.1-release.i386 所需要
libssl3.so(NSS_3.2) 被 flash-plugin-10.2.153.1-release.i386 所需要
是不是要把这些全部装了啊?我有点头痛了,要怎么装这些文件?明天来看答案,谢谢了。
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 请问flash-plugin-10.2.153.1-release.i386.rpm怎么安装

#2

帖子 monk » 2011-03-22 20:36

用Alien转换成deb包再安装,或者下载deb包安装。rpm是红帽子系用的安装包

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
原生的意义
帖子: 16
注册时间: 2010-07-18 19:10
送出感谢: 0
接收感谢: 0

Re: 请问flash-plugin-10.2.153.1-release.i386.rpm怎么安装

#3

帖子 原生的意义 » 2011-03-22 21:55

谢了,就是没有deb的我才找的这个,待回去的时候我试试转换看。
回复

回到 “老旧版本支持”