当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新人求解用U盘启动billbear的自动备份恢复脚本,如何加载中文显示问题?
帖子发表于 : 2011-03-24 20:01 

注册: 2011-03-20 23:34
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
如题用U盘启动billbear写的备份与恢复脚本进行恢复时,菜单上的中文没办法显示,请教各位高人如果启动时加载中文环境。谢谢 :em02


_________________
田头小蛙


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新人求解用U盘启动billbear的自动备份恢复脚本,如何加载中文显示问题?
帖子发表于 : 2011-03-24 23:05 
头像

注册: 2010-12-23 16:29
帖子: 730
地址: 北京
送出感谢: 8
接收感谢: 8
你是在用优秀启动修复硬盘上的ubuntu?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新人求解用U盘启动billbear的自动备份恢复脚本,如何加载中文显示问题?
帖子发表于 : 2011-03-25 1:00 

注册: 2011-03-20 23:34
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我下了个billbear大哥的备份恢复程序,备份好系统后,用优盘启动GRUB,用billbear大哥说明的配置启动菜单,进去恢复时有中文的地方全是星号,不能正常显示中文,不知道怎么调出中文显示


_________________
田头小蛙


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 新人求解用U盘启动billbear的自动备份恢复脚本,如何加载中文显示问题?
帖子发表于 : 2011-03-25 20:39 
头像

注册: 2010-12-23 16:29
帖子: 730
地址: 北京
送出感谢: 8
接收感谢: 8
这个不懂了,不过有英文的。另外我不知道这个还可以这样恢复,不是要在现有系统上恢复吗?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 新人求解用U盘启动billbear的自动备份恢复脚本,如何加载中文显示问题?
帖子发表于 : 2011-03-30 22:49 

注册: 2011-03-20 23:34
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
已解决,进入备份的cd live模式下就可以正常显示了,恢复很正常,也很快!


_________________
田头小蛙


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译