这个是什么错误?????

为当前最终发行版之前的所有版本提供支持
回复
yumen
帖子: 5
注册时间: 2006-11-22 14:38
送出感谢: 0
接收感谢: 0

这个是什么错误?????

#1

帖子 yumen » 2006-11-23 2:07

偶想要修改源的时候出来的
而且打开的sources.list成无相应状态
偶使用的语句是 sudo kwrite /etc/apt/sources.list

Password:
X Error: BadDevice, invalid or uninitialized input device 166
Major opcode: 144
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 166
Major opcode: 144
Minor opcode: 3
Resource id: 0x0
Failed to open device
WARNING: please edit ~/.scim/global and change /DefaultConfigModule to kconfig
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified


(scim-panel-gtk:4812): Gtk-WARNING **: cannot open display: :0.0
GTK Panel of SCIM 1.4.4

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified


(scim-panel-gtk:4813): Gtk-WARNING **: cannot open display: :0.0
GTK Panel of SCIM 1.4.4

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified


(scim-panel-gtk:4814): Gtk-WARNING **: cannot open display: :0.0
GTK Panel of SCIM 1.4.4

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified


(scim-panel-gtk:4815): Gtk-WARNING **: cannot open display: :0.0
ti8er
帖子: 497
注册时间: 2006-10-18 8:48
送出感谢: 0
接收感谢: 2 次

#2

帖子 ti8er » 2006-11-23 14:48

用Vim吧
Taboo
帖子: 47
注册时间: 2006-09-13 15:00
送出感谢: 0
接收感谢: 0

#3

帖子 Taboo » 2006-11-23 15:07

vim怎么用?不会的 说
我现在越来越喜欢Wiki了,基本上来说清晰明了适合小白(TO ME)!
回复

回到 “老旧版本支持”