当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 视频播放的问题求教!!
帖子发表于 : 2011-03-27 0:55 

注册: 2011-03-27 0:16
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我用的wubi安装的ubuntu10.10 其他方面都还好,为什么用播放器(mplayer 、电影播放器)播放视频的时候,画面的颜色都是反色的,人的脸部都是蓝色的…………windows下播放正常


不知道怎么设置,但是换了个kplayer就正常了……希望能给同样问题的小白们带来点帮助


附件:
文件注释: 如图
sendpix0.jpg
sendpix0.jpg [ 402.97 KiB | 被浏览 1991 次 ]



最后由 dao0210 编辑于 2011-03-27 18:21,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 10:47 
头像

注册: 2010-05-24 13:02
帖子: 2339
地址: 星城长沙
送出感谢: 0 次
接收感谢: 4
如图,图呢???


_________________
安装了不吃亏^_^
Ailurus小熊猫
IcePlayer音乐播放器
奉献给IcePlayer用户
GtkHash哈希计算器


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 10:50 
头像

注册: 2008-12-06 10:38
帖子: 4566
送出感谢: 23
接收感谢: 31
楼上没看到图吗?阿凡达啊……


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 12:37 
头像

注册: 2007-12-14 13:40
帖子: 49877
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 413
果然 阿凡达,,,应该是设置 的问题,不过我也不清楚怎么设置


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 14:19 
头像

注册: 2008-04-26 12:41
帖子: 11000
送出感谢: 11
接收感谢: 38
改视频输出设置 :em09


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 15:05 
头像

注册: 2009-10-16 22:46
帖子: 18958
地址: finland
送出感谢: 28
接收感谢: 48
阿凡达啊 :em20 :em20
视频输出换个试试??X11??


_________________
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 15:07 
头像

注册: 2010-10-07 14:23
帖子: 33999
地址: 某系某星某洲某国某省某市
系统: Archdows10
送出感谢: 29
接收感谢: 151
木见过……


_________________
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 16:48 

注册: 2011-03-27 16:27
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
不会吧。。。会不会是显卡驱动的问题?重新安显卡驱动吧。。。 :em02


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 16:52 
头像

注册: 2010-01-11 20:15
帖子: 331
送出感谢: 0 次
接收感谢: 0 次
不是Compiz的反色吧。。。
super+abcdfghijklmnopqrstuvwxyz都试一试。。。


_________________
代码:
Art is always explosion~~

http://allenalan.wordpress.com/
====Allen Alan=====


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 19:35 

注册: 2011-03-27 0:16
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
yangsos123 写道:
不是Compiz的反色吧。。。
super+abcdfghijklmnopqrstuvwxyz都试一试。。。

这个不会是正解吧……


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 19:42 
头像

注册: 2010-10-07 14:23
帖子: 33999
地址: 某系某星某洲某国某省某市
系统: Archdows10
送出感谢: 29
接收感谢: 151
yangsos123 写道:
不是Compiz的反色吧。。。
super+abcdfghijklmnopqrstuvwxyz都试一试。。。

:em04 可以一试


_________________
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-27 21:32 
头像

注册: 2008-09-13 19:17
帖子: 7789
系统: Arch Linux (x86_64)
送出感谢: 10
接收感谢: 77
编辑-》首选项-》显示,然后调色调。

我也不太懂,似乎不同视频用的色调基准什么的不一样。totem是根据某一类设置的,对其它的颜色就会偏,手动调下就好了。

不过我几乎所有视频都要把色调调到最小,极个别需要用默认值。


_________________
博客:http://www.lainme.com


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 视频播放的问题求教!!
帖子发表于 : 2011-03-28 18:14 
头像

注册: 2009-10-17 13:14
帖子: 11
地址: 黑龙江省牡丹江医学院
送出感谢: 0 次
接收感谢: 0 次
重装显卡驱动,之前我遇到过。


_________________
windows,我受不了你了!我喜欢你linux,但你太让我痛苦了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译