视频播放的问题求教!!

为当前最终发行版之前的所有版本提供支持
回复
dao0210
帖子: 5
注册时间: 2011-03-27 0:16
送出感谢: 0
接收感谢: 0

视频播放的问题求教!!

#1

帖子 dao0210 » 2011-03-27 0:55

我用的wubi安装的ubuntu10.10 其他方面都还好,为什么用播放器(mplayer 、电影播放器)播放视频的时候,画面的颜色都是反色的,人的脸部都是蓝色的…………windows下播放正常


不知道怎么设置,但是换了个kplayer就正常了……希望能给同样问题的小白们带来点帮助
附件
sendpix0.jpg
如图
上次由 dao0210 在 2011-03-27 18:21,总共编辑 1 次。
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 视频播放的问题求教!!

#2

帖子 Sunmover » 2011-03-27 10:47

如图,图呢???
头像
灰色小狼
帖子: 4573
注册时间: 2008-12-06 10:38
系统: Arch
送出感谢: 21 次
接收感谢: 30 次

Re: 视频播放的问题求教!!

#3

帖子 灰色小狼 » 2011-03-27 10:50

楼上没看到图吗?阿凡达啊……
头像
qy117121
论坛版主
帖子: 49939
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 333 次
联系:

Re: 视频播放的问题求教!!

#4

帖子 qy117121 » 2011-03-27 12:37

果然 阿凡达,,,应该是设置 的问题,不过我也不清楚怎么设置
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: 视频播放的问题求教!!

#6

帖子 nmsfan » 2011-03-27 15:05

阿凡达啊 :em20 :em20
视频输出换个试试??X11??
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
头像
月下叹逍遥
论坛版主
帖子: 33999
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: 视频播放的问题求教!!

#7

帖子 月下叹逍遥 » 2011-03-27 15:07

木见过……
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
我是肥皂
帖子: 2
注册时间: 2011-03-27 16:27
送出感谢: 0
接收感谢: 0

Re: 视频播放的问题求教!!

#8

帖子 我是肥皂 » 2011-03-27 16:48

不会吧。。。会不会是显卡驱动的问题?重新安显卡驱动吧。。。 :em02
头像
yangsos123
帖子: 331
注册时间: 2010-01-11 20:15
送出感谢: 0
接收感谢: 0
联系:

Re: 视频播放的问题求教!!

#9

帖子 yangsos123 » 2011-03-27 16:52

不是Compiz的反色吧。。。
super+abcdfghijklmnopqrstuvwxyz都试一试。。。

代码: 全选

Art is always explosion~~
[/b][/u]
http://allenalan.wordpress.com/
====Allen Alan=====
dao0210
帖子: 5
注册时间: 2011-03-27 0:16
送出感谢: 0
接收感谢: 0

Re: 视频播放的问题求教!!

#10

帖子 dao0210 » 2011-03-27 19:35

yangsos123 写了:不是Compiz的反色吧。。。
super+abcdfghijklmnopqrstuvwxyz都试一试。。。
这个不会是正解吧……
头像
月下叹逍遥
论坛版主
帖子: 33999
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: 视频播放的问题求教!!

#11

帖子 月下叹逍遥 » 2011-03-27 19:42

yangsos123 写了:不是Compiz的反色吧。。。
super+abcdfghijklmnopqrstuvwxyz都试一试。。。
:em04 可以一试
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 视频播放的问题求教!!

#12

帖子 lainme » 2011-03-27 21:32

编辑-》首选项-》显示,然后调色调。

我也不太懂,似乎不同视频用的色调基准什么的不一样。totem是根据某一类设置的,对其它的颜色就会偏,手动调下就好了。

不过我几乎所有视频都要把色调调到最小,极个别需要用默认值。
头像
royyan
帖子: 11
注册时间: 2009-10-17 13:14
来自: 黑龙江省牡丹江医学院
送出感谢: 0
接收感谢: 0

Re: 视频播放的问题求教!!

#13

帖子 royyan » 2011-03-28 18:14

重装显卡驱动,之前我遇到过。
windows,我受不了你了!我喜欢你linux,但你太让我痛苦了!
回复

回到 “老旧版本支持”