该不该用apt-get autoremove?是不是我的系统有错误?

为当前最终发行版之前的所有版本提供支持
回复
头像
FFFrog
帖子: 621
注册时间: 2006-05-12 23:28
来自: 江西乐平
送出感谢: 0
接收感谢: 1 次
联系:

该不该用apt-get autoremove?是不是我的系统有错误?

#1

帖子 FFFrog » 2006-11-23 15:56

代码: 全选

The following packages were automatically installed and are no longer required:
  libgnomecupsui1.0-1c2a libgtkhtml3.8-15 tomboy evolution-webcal ekiga
  libglew1 edgy-community-wallpapers openoffice.org-gnome python-gst0.10
  libmono-security1.0-cil gcalctool gthumb libpth20 gnome-nettool zhcon
  libmono0 libglade2.0-cil ubuntu-docs python-at-spi xsane libglib2.0-cil
  tangerine-icon-theme libmono-sharpzip0.84-cil python-apport-utils
  libgnome-mag2 gucharmap brltty-x11 edgy-session-splashes zenity libbtctl4
  hwdb-client-gnome xscreensaver-gl gdebi libmono-sqlite1.0-cil vnc-common
  evolution-exchange libgconf2.0-cil evolution openoffice.org-gtk fftw3
  libmono-system-web1.0-cil esound libexchange-storage1.2-2 resilience-theme
  cli-common human-cursors-theme gnome-screensaver gnome-mag
  libmono-corlib1.0-cil unicon-imc2 dbus-1-utils ubuntu-artwork libpisock9
  gnome-themes python-virtkey gnome-pilot-conduits ubuntu-sounds whois
  libpt-plugins-v4l2 gnome-pilot update-notifier apport edgy-gdm-themes
  usplash-theme-ubuntu mono-common festlex-cmu tango-icon-theme-common
  libgnome2.0-cil tango-icon-theme guile-1.6-libs industrialtango-theme
  libgnome-pilot2 human-theme gnome-btdownload libatspi1.0-0 libxevie1
  gnome-orca xvncviewer gnome-volume-manager openoffice.org-evolution
  gtk2-engines libmono-system1.0-cil libpt-plugins-v4l edgy-wallpapers eog gdm
  screensaver-default-images libgmime-2.0-2 gtk2-engines-ubuntulooks
  libdbus-1-cil gnome-spell bug-buddy libgtk2.0-cil mono-gac bittorrent
  language-selector festlex-poslex at-spi tsclient rdesktop libmono1.0-cil
  vino gnome-keyring-manager libmono-data-tds1.0-cil firefox-gnome-support
  mono-jit human-icon-theme python-problem-report libqthreads-12
  festvox-kallpc16k libmono-system-data1.0-cil evolution-plugins gtkhtml3.8
  contact-lookup-applet libgnomevfs2-bin gray-theme human-gtk-theme
  libgnome-speech3 outdoors-theme xsane-common mono-runtime libpt-plugins-alsa
  hal-device-manager onboard gstreamer0.10-plugins-base-apps festival rss-glx
  libopal-2.2.0 gconf-editor gnome-system-tools libgnomebt0 libgmime2.2-cil
  legacyhuman-theme gstreamer0.10-gnomevfs gnome-accessibility-themes
  binfmt-support libpt-1.10.0 apport-gtk libguile-ltdl-1 libestools1.2
  libmono-cairo1.0-cil silicon-theme gstreamer0.10-tools xscreensaver-data
  gimp-python nautilus-sendto gnome-cups-manager ssh-askpass-gnome
  sound-juicer libpisync0
使用 'apt-get autoremove' 来删除它们。
我的系统是kubuntu6.10,安装了ubuntu-desktop包以获得更完整的Gtk环境。最近每次用apt-get的时候都会出现上面的提示,要我删除无用的包。但这些包不都是gnome桌面中自带的包么?像其中的evolution openoffice.org-gtk等相关软件我在KDE菜单中还是可以正常启动,为何这里显示已不需要了?是不是我的系统出了问题?
janker2lonely
帖子: 557
注册时间: 2007-01-09 11:09
来自: 廣州
送出感谢: 0
接收感谢: 2 次

#2

帖子 janker2lonely » 2007-06-28 1:08

我的天啊,有那么多吗?好像不太正常哦。即使你卸载了一些软件,也不应该提示那么多包无用了呀。lz之前卸载过什么?
头像
forrid
帖子: 659
注册时间: 2007-04-23 17:40
送出感谢: 0
接收感谢: 0

#3

帖子 forrid » 2007-06-28 17:47

我的也有,不敢乱弄。

吾生也有涯,而知也无涯,以有涯随无涯,SB啊~~~~~~~~~~
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-06-28 19:48

不该用..

ubuntu-desktop的副作用..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2007-06-28 20:41

ubuntu-desktop 把这个包安装上
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#6

帖子 依寻依然 » 2007-06-28 20:45

ubuntu-desktop,鄙人刚刚清理掉这个包,太多鄙人用不着的东西了
Borders are meant to be crossed
回复

回到 “老旧版本支持”