当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装xgl失败,图形界面坏了,也无命令提示符提供
帖子发表于 : 2006-11-23 17:13 

注册: 2006-07-01 1:18
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
第一次安装xgl时失败,重新开机后图形界面坏了,但有命令提示符,通过apt-get install xserver-xorg修复成功。
第二次换了一种方法安装xgl,失败。重新开机后图形界面坏了,但奇怪竟也无命令提示符了,手足无措。请高手帮帮忙


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-23 17:18 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
什么症状


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-23 18:30 
头像

注册: 2006-05-09 9:59
帖子: 513
地址: 四川成都
送出感谢: 1
接收感谢: 0 次
应该可以在开机的时候引导到 rescure 模式 来解决哦 ?


_________________
http://kuan.fm xiaosilent's Blog


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-24 7:49 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
进入rescure模式吧!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-24 10:30 

注册: 2006-08-11 0:28
帖子: 364
送出感谢: 0 次
接收感谢: 0 次
启动菜单里有recovery mode


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-12-02 9:29 

注册: 2006-07-01 1:18
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
各位老大,不好意思啊!上一个星期学校评估上不了网,没有跟帖!我进入了recorvey模式,我重新安装xserver-xorg。但是仍然无法修复我的xserver,系统提示xserver损坏或gdm配置错误,郁闷?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译