安装linuxqq1.0.2的问题

为当前最终发行版之前的所有版本提供支持
回复
疯牛漫步
帖子: 4
注册时间: 2011-03-30 11:15
送出感谢: 0
接收感谢: 0

安装linuxqq1.0.2的问题

#1

帖子 疯牛漫步 » 2011-03-31 14:02

ubuntu10.10
腾讯官网下载的linuxqq_v1.0.2_i386.tar.gz
下载后解压
然后在终端中定位到该解压后的文件夹
再输入 ./qq无法安装
不知如何解决
:em20

终端中提示
pan@pan-K42JB:~$ cd /home/pan/下载/linuxqq_v1.0.2_i386
pan@pan-K42JB:~/下载/linuxqq_v1.0.2_i386$ ./qq
./qq: error while loading shared libraries: libX11.so.6: cannot open shared object file: No such file or directory
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 安装linuxqq1.0.2的问题

#2

帖子 Sunmover » 2011-03-31 15:30

:em04

谁要你装的?抓出来tjj :em05
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 安装linuxqq1.0.2的问题

#3

帖子 tenzu » 2011-03-31 15:32

缺libX11.so.6
头像
nerver
帖子: 2061
注册时间: 2009-11-19 19:35
送出感谢: 0
接收感谢: 0

Re: 安装linuxqq1.0.2的问题

#4

帖子 nerver » 2011-03-31 15:32

你下载deb包的那个试试,linuxqq不太好用,你试试webqq,除了不能视频,其他的功能都还可以。 http://webqq.qq.com/
——nerver is not never
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 安装linuxqq1.0.2的问题

#5

帖子 Sunmover » 2011-03-31 15:40

tenzu没说要用 屁精 (Pidgin) :em04
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 安装linuxqq1.0.2的问题

#6

帖子 Sunmover » 2011-03-31 15:44

那烂Q4Lin直接无视得了。
要用客户端的话,不如用 Eva 源里有。。。
sudo apt-get install -y eva
头像
justyl
帖子: 349
注册时间: 2009-09-28 14:36
送出感谢: 1 次
接收感谢: 0
联系:

Re: 安装linuxqq1.0.2的问题

#7

帖子 justyl » 2011-03-31 16:07

解压就可以用了,不需要安装

不建议用,善良的ubuntuer会很受伤
Inner peace,宁静致远、勿忘心安!
我的博客
我最喜欢的云同步
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: 安装linuxqq1.0.2的问题

#8

帖子 qy117121 » 2011-03-31 17:08

今天 想装eva的,结果11.04的源里没有 :em06
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
疯牛漫步
帖子: 4
注册时间: 2011-03-30 11:15
送出感谢: 0
接收感谢: 0

Re: 安装linuxqq1.0.2的问题

#9

帖子 疯牛漫步 » 2011-04-01 10:57

谢谢楼上各位TX
可能是因为我是64位系统吧腾讯官网那个是32位
已经改用pidgin+qq2010 :em11
疯牛漫步
帖子: 4
注册时间: 2011-03-30 11:15
送出感谢: 0
接收感谢: 0

Re: 安装linuxqq1.0.2的问题

#10

帖子 疯牛漫步 » 2011-04-01 11:02

刚才试过了
在empathy下导入pidgin也可以
:em06
回复

回到 “老旧版本支持”