求助!打不开网页。。。

为当前最终发行版之前的所有版本提供支持
回复
盛京一号
帖子: 3
注册时间: 2011-04-05 19:11
送出感谢: 0
接收感谢: 0

求助!打不开网页。。。

#1

帖子 盛京一号 » 2011-04-05 19:21

小弟碰到这样一个问题请哥哥姐姐们帮帮忙吧。。。
具体情况是这样的
每次开机之后,都能上去网页,然后过一两分钟就不能上网页了。如果使用ping命令检查网络发现各个域名都能ping通,但是都打不开。如果断开网络,重新连接之后,有几秒钟的时间可以打开网页,过后就又不行了。
另外ping网站的时候,丢包率都很高。。。
我是用的Ubuntu 10.04 Lucid 版本的,已经尝试屏蔽IPV6和手动设定网络参数、MTU等,均无济于事。
请问我该怎么办。。。 :em20 :em20
头像
DoraZZ
帖子: 4029
注册时间: 2009-12-16 17:47
系统: Matrix
来自: 火星学院
送出感谢: 6 次
接收感谢: 2 次

Re: 求助!打不开网页。。。

#2

帖子 DoraZZ » 2011-04-05 19:49

被土墙了?
ฏ้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้้๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎้้้้้้้้้้้้้้้้้้้้้้้้้้้้๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎๎้้้้้้้้้้้้้้้้
我和助手万年不更新的个人首页: https://tuxzz.org
头像
Ubuntu与Linux
帖子: 1211
注册时间: 2010-06-09 19:57
送出感谢: 2 次
接收感谢: 9 次

Re: 求助!打不开网页。。。

#3

帖子 Ubuntu与Linux » 2011-04-05 19:51

我以前也遇到过,而且ff一直是“解析主机”状态
盛京一号
帖子: 3
注册时间: 2011-04-05 19:11
送出感谢: 0
接收感谢: 0

Re: 求助!打不开网页。。。

#4

帖子 盛京一号 » 2011-04-05 20:05

上个学期用的还好好的,这学期装好几次了都不行了涅。。。 :em20 :em20 :em20
头像
qy117121
论坛版主
帖子: 49939
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 333 次
联系:

Re: 求助!打不开网页。。。

#5

帖子 qy117121 » 2011-04-05 20:05

帮不上
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
头像
灰色小狼
帖子: 4573
注册时间: 2008-12-06 10:38
系统: Arch
送出感谢: 21 次
接收感谢: 30 次

Re: 求助!打不开网页。。。

#6

帖子 灰色小狼 » 2011-04-05 20:11

再编译安装一下网卡驱动试试……
盛京一号
帖子: 3
注册时间: 2011-04-05 19:11
送出感谢: 0
接收感谢: 0

Re: 求助!打不开网页。。。

#7

帖子 盛京一号 » 2011-04-06 13:21

灰色小狼 写了:再编译安装一下网卡驱动试试……
我试试去。。。
头像
月下叹逍遥
论坛版主
帖子: 33999
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: 求助!打不开网页。。。

#8

帖子 月下叹逍遥 » 2011-04-06 13:23

友情帮顶……
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
ubuntuwww
帖子: 2
注册时间: 2011-05-01 22:56
送出感谢: 0
接收感谢: 0

Re: 求助!打不开网页。。。

#9

帖子 ubuntuwww » 2011-05-01 23:00

ubuntu下除Google外其他网页都打不开。 但在window下都能打开,这是不是与所在地的网络环境有关 ,这种现象与服务商封路由器端口引起的现象相似

那位达人知道问题出在哪吗
回复

回到 “老旧版本支持”