当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [提问]LumaQQ没有声音,是少了什么步骤?
帖子发表于 : 2006-11-24 14:03 

注册: 2006-11-23 11:19
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我其他的媒体播放器BMP阿,MPlayer阿,什么的都可以正常播放声音。
也可以多个声音同时播放,所以混音应该没有问题。

但就是QQ 没有声音。。。 :?:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-24 21:16 

注册: 2006-11-23 11:19
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
要沉了,自己顶 :?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-24 21:22 
头像

注册: 2006-11-17 20:07
帖子: 359
地址: 杭州/宁波
送出感谢: 0 次
接收感谢: 0 次
我也没有声音。不知道为什么。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-25 20:28 

注册: 2006-10-20 13:37
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
同问,


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-25 20:48 
头像

注册: 2006-11-17 20:07
帖子: 359
地址: 杭州/宁波
送出感谢: 0 次
接收感谢: 0 次
楼主我找到解决方法了。如果你的QQ是LumaQQ2006的话,以下应该对你适用的。
首先你进主用户目录,就是/home/你的名字。
然后显示所有隐藏文件,你会发现有两个文件夹,分别是.lumaqq和.lumaqq2006。
进入.lumaqq这个文件夹,把sound这个文件夹复制到.lumaqq2006里去,你看看行不行?
如果还不行,你就把.lumaqq里的所有文件复制到.lumaqq2006去。
以上我在Ubuntu6.10下和LumaQQ2006和JDK1.5.0_09测试通过。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-26 14:03 

注册: 2006-11-23 11:19
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的是Ubuntu6.10 LTS,也是LumaQQ2006

但照你说的,把.lumaqq里的所有文件复制到.lumaqq2006去了,也还不行。
另外我的.lumaqq/sound其实是个链接,直接连到了/opt/lumaqq/sound那边。

真郁闷。。。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-26 14:22 
头像

注册: 2006-04-09 14:09
帖子: 130
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
装上alsa就OK了,
apt-get alsa-oss
然后aoss lumaqq& 试试看吧
记得把sound目录链接到.lumaqq2006下. :lol:
Good Lucky!


_________________
Programming is fun
==========================
http://oteam.cn
图片


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-26 15:29 
头像

注册: 2006-10-12 1:21
帖子: 512
送出感谢: 0 次
接收感谢: 0 次
我比你们都牛比,我有时有声音,有时没声音,,规律还没搞清楚


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-11 8:32 

注册: 2005-07-12 7:58
帖子: 212
送出感谢: 0 次
接收感谢: 0 次
在 终端执行
dd@dd-laptop:~/downloads$ cd LumaQQ/
dd@dd-laptop:~/downloads/LumaQQ$ ./lumaqq
dd@dd-laptop:~/downloads/LumaQQ$ 0 [Sound] ERROR edu.tsinghua.lumaqq.Sounder - /home/dd/.lumaqq2006/sound/msg.au (No such file or directory)
1367 [Sound] ERROR edu.tsinghua.lumaqq.Sounder - /home/dd/.lumaqq2006/sound/msg.au (No such file or directory)
1447 [Sound] ERROR edu.tsinghua.lumaqq.Sounder - /home/dd/.lumaqq2006/sound/msg.au (No such file or directory)
101381 [Sound] ERROR edu.tsinghua.lumaqq.Sounder - /home/dd/.lumaqq2006/sound/msg.au (No such file or directory)
102228 [Porter] ERROR edu.tsinghua.lumaqq.qq.net.Porter -
112460 [Porter] ERROR edu.tsinghua.lumaqq.qq.net.Porter - Broken pipe

就知道了
顶5楼


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-07-04 22:24 
头像

注册: 2007-05-27 21:25
帖子: 207
地址: 江西南昌
送出感谢: 0 次
接收感谢: 0 次
我和你一样阿,也是有时有声音有时没有声音。这个问题是在于,假如你在和人打开聊天框聊天并且这个聊天框处于触发状态(没有失去焦点),来消息是不会发出提示声音的,当然这个消息必须是你正在聊天的这个人发的,其他人发给你消息还是会有提示声音的。


_________________
NetBeans 6.0于12月3日正式发布。
www.netbeans.org


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译