[讨论]firefox还是别装flash插件吧,一装上就崩溃

为当前最终发行版之前的所有版本提供支持
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

[讨论]firefox还是别装flash插件吧,一装上就崩溃

#1

帖子 noahsark » 2006-11-24 14:57

ff2.0
没装前好好的,装了后就不时崩一下了,唉,郁闷了
有没有解决的办法啊?
能不能卸掉啊?装上了也没觉得有什么用,广告还多一些,唉
就是喜欢ubuntu^_^
图片
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 xiaosilent » 2006-11-24 15:13

不是吧~~~ flash7还是可以接受的嘛
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

#3

帖子 asgames » 2006-11-24 20:44

还好啦,如果嫌广告多的话,装个ADBLOCK PLUS屏蔽掉就好了,现在上网,没个FLASH还真玩不转...

FF崩溃其实和FLASH没有太大关系,多数是网站的设计不规范,其实真不知道该埋怨FF好还是埋怨那些网站好...唉...
IE就像一个畸形儿,结果所有的婴儿用品都去适应这个畸形儿了...
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-11-24 21:25

我firefox用flash很好,不过平时都是用ad block plus屏蔽了的,只有看youtube之类的视频才打开.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
eagle5678
帖子: 1818
注册时间: 2006-07-08 14:07
送出感谢: 14 次
接收感谢: 1 次

#5

帖子 eagle5678 » 2006-11-24 23:02

9.0的不行,7.0的不会出现那现象吧?
FisherQey
帖子: 9
注册时间: 2006-11-12 15:36
来自: 合肥
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 FisherQey » 2006-11-24 23:20

我firefox现在用flashplayer7.0 没问题
用7.0之前经常自动关闭

有没有谁用过firefox的“汇报不兼容网站”功能啊? :roll:
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#7

帖子 purewind » 2006-11-24 23:27

我的firefox是自动安装的插件,好像还没有应为它崩溃过
oczero
帖子: 39
注册时间: 2006-11-24 16:50
送出感谢: 0
接收感谢: 0

#8

帖子 oczero » 2006-11-25 3:03

没有遇到,还好
nameromen
帖子: 25
注册时间: 2006-11-22 8:19
送出感谢: 0
接收感谢: 0

#9

帖子 nameromen » 2006-11-25 9:42

我按照WIKI说明装的,,没出现什么问题啊
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

#10

帖子 noahsark » 2006-11-26 19:48

我的也是用wiki上说的装的插件,一有flash的网页就崩溃了
就是喜欢ubuntu^_^
图片
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

#11

帖子 noahsark » 2006-11-26 19:53

我的也是用wiki上说的装的插件,一有flash的网页就崩溃了
就是喜欢ubuntu^_^
图片
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

#12

帖子 noahsark » 2006-11-26 20:04

我的也是用wiki上说的装的插件,一有flash的网页就崩溃了
就是喜欢ubuntu^_^
图片
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 ipv6now » 2006-11-26 21:18

我的7还没崩溃过,9就说不定了.
airtao
帖子: 23
注册时间: 2005-11-08 21:25
送出感谢: 0
接收感谢: 0

#14

帖子 airtao » 2006-11-26 22:51

我原来的情况也是这样子的,后来发现是因为我的显示器的色彩设置为了16位的,改为24位(32位)后就没有问题了!
esixth
帖子: 90
注册时间: 2006-10-28 9:07
送出感谢: 0
接收感谢: 0

#15

帖子 esixth » 2006-11-27 10:15

我没遇到过啊,不过3楼的说法似乎欠妥,一个滥网站导致用FF不能正常浏览的话那是网站的错,但导致FF崩溃就只能说明FF还不够强壮了
回复

回到 “老旧版本支持”