依赖包安装问题?

为当前最终发行版之前的所有版本提供支持
回复
jerryzhang
帖子: 14
注册时间: 2005-09-20 21:52
来自: Tianjin
送出感谢: 0
接收感谢: 0

依赖包安装问题?

#1

帖子 jerryzhang » 2005-09-23 9:58

我在安装chmsee软件时,提示需要安装libgtkhtml3.2.1。我看新立得管理器中同时存在2.0和3.8两个版本。高版本难道不能向下兼容嘛?
为什么现在用apt-get安装一些软件,总是提示没有找到这个软件呢?我使用得是这个网站的源。
hscui
帖子: 169
注册时间: 2005-09-21 16:26
送出感谢: 0
接收感谢: 0

#2

帖子 hscui » 2005-09-23 10:02

估计是源正在为5。10发布做准备,好多软件都装不上,比如我昨天装的系统,更新后Firefox和Gaim都不能装了。
回复

回到 “老旧版本支持”