rpmbuild运行错误

为当前最终发行版之前的所有版本提供支持
回复
头像
and
帖子: 119
注册时间: 2010-05-10 15:29
送出感谢: 7 次
接收感谢: 0

rpmbuild运行错误

#1

帖子 and » 2011-04-14 12:06

我在home目录下成功安装了一个rpmbuild-4.6.1.里面的宏我都设置好了,每次运行的时候都提示 %{buildroot} couldn't be empty。 可是我已经设置过了啊,谁知道的指点一下吧。

系统已经有个rpmbuild,是可以用的 但是我要用home目录下的rpmbuild环境。
LOOK AT ME! YOU CAN SEE THE GOD!HOHOHOHO!I‘M A COLOR GOD!
回复

回到 “老旧版本支持”