当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】请问怎样使用RSS进行回复?
帖子发表于 : 2005-09-23 15:32 

注册: 2005-09-16 14:59
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
我用Opera8.5可以订阅RSS,但却不能回复,提示:

引用:
Sending mail
非法寄件人地址


请问怎样才能正常使用?是不是要进行什么设置?谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-23 15:58 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
就是回复邮件。"www.xinhuanet.com" <xinhuanet@xinhua.org>这样的地址。我觉得好像没必要回复这样的东西。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-23 16:07 

注册: 2005-09-16 14:59
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
我浏览的就是本论坛,在下面有一个快速回复,可总也不成功!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-23 16:57 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
地址是什么?看到了回复界面了吗。雅雅 <root@ubuntu.org.cn>我的好像可以。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-23 20:55 

注册: 2005-09-16 14:59
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
我用Opera浏览论坛的时候能看到rss标记,如图1:

我在下面的快速回复栏里输入内容,快速恢复按钮变得可用,如图2:

但一发表回复就出现错误提示,如图3:


附件:
文件注释: 图3
rss3.JPG
rss3.JPG [ 25.96 KiB | 被浏览 677 次 ]

文件注释: 图2
rss2.JPG
rss2.JPG [ 143.69 KiB | 被浏览 686 次 ]

文件注释: 图1
rss1.JPG
rss1.JPG [ 88.2 KiB | 被浏览 677 次 ]

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-23 21:34 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这个我看到了。是说寄信人的地址需要认证。就是你的发送邮箱的smtp帐号没有认到。我都一样。等我找到再说。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-09-23 21:43 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
应该是邮件没有配置好。


附件:
Screenshot-用户名和密码.png
Screenshot-用户名和密码.png [ 21.04 KiB | 被浏览 675 次 ]



_________________
● 鸣学
页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-09-23 22:07 

注册: 2005-09-16 14:59
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
不知道要设哪一个:我设置“普通电子邮件(POP)”没有问题,可以正常收发邮件,但还是不能发;设置“新闻”又不知道要怎样设置服务器?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-09-24 14:10 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
我看其他网页,说opera的正常回复可以,快速的就是不行。把配置文件等都找了。就发现opera.ini中只有一个../.opera//mail/地址有点问题。把//改成/了。还是一样。
还有就是,是不是理解上的问题。就是说这个寄件人地址没有在访问的新闻服务器注册?正常回复的虽然成功,我也没有看到回复内容。


_________________
● 鸣学


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-09-24 16:01 

注册: 2005-09-16 14:59
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
我用正常回复虽然没有错误提示,但也发不到论坛上来呀?!
还有,快速回复对于邮件是正常的!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-09-24 16:04 

注册: 2005-09-16 14:59
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
eexpress,你在哪儿看到opera的正常回复可以,能不能给个连接?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-09-24 17:18 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
我就说了还没有网页正常可以看到回复。只是没有多少时间测试。快速回复还是不行。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译