安裝Cisco VPN Client時的問題

为当前最终发行版之前的所有版本提供支持
回复
madfrog
帖子: 1
注册时间: 2006-11-25 17:16
送出感谢: 0
接收感谢: 0

安裝Cisco VPN Client時的問題

#1

帖子 madfrog » 2006-11-25 17:20

我下載一個Cisco的VPN的liunx版本,安裝都很順利,但是當啟動Client服務 時,提示系統無法載入內核模組,當然 connect也就無從談起了,在網上搜了一下,給的解決方法很模糊,只是告知可能要重新編譯內核有沒有簡單的解決方法呢?
下麵是我啟動vpn client服務時給出的錯誤提示:

boydd@boydd-laptop:/etc/init.d$.
mailto:boydd@boydd-laptop:/etc/init.d$> sudo ./vpnclient_init start
Password:
Starting /opt/cisco-vpnclient/bin/vpnclient: insmod: error inserting '/lib/modules/2.6.17-10-generic/CiscoVPN/cisco_ipsec.ko': -1 Invalid
module format
Failed (insmod)
boydd@boydd-laptop:/etc/init.d$.

boydd@boydd-laptop:~/Desktop$. vpnclient connect vpn-v1.pcf
Cisco Systems VPN Client Version 4.8.00 (0490)
Copyright (C) 1998-2005 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Linux
Running on: Linux 2.6.17-10-generic #2 SMP Fri Oct 13 18:45:35 UTC 2006 i686
Config file directory: /etc/opt/cisco-vpnclient
privsep: unable to drop privileges: group set failed.
The application was unable to communicate with the VPN sub-system.
boydd@boydd-laptop:~/Desktop$.
fhqijeg
帖子: 9
注册时间: 2007-01-05 3:04
送出感谢: 0
接收感谢: 0

#2

帖子 fhqijeg » 2007-04-23 23:30

1. recompile the vpn mode.
2. start vpnclient service
3. vpnclient connect vpn-v1 //don't use the fullname of pcf file.
回复

回到 “老旧版本支持”