关于bochs源码安装问题

为当前最终发行版之前的所有版本提供支持
回复
flypigzt
帖子: 3
注册时间: 2011-04-16 20:31
送出感谢: 0
接收感谢: 0

关于bochs源码安装问题

#1

帖子 flypigzt » 2011-04-16 20:37

今天想装个bochs
刚开始apt-get装了一个 发现没有调试功能所以卸载了

我是个大菜鸟 第一次源码安装程序
然后去官方下了2.4.6的源码 ./configure make make install后 好像没有出现什么错误
最后显示install -m ........................... 应该是安装完成了吧 :em20

但是bochs的时候却告诉我没有bochs 难道安装失败了 ? 我没看到错误啊。。。。。。。。。
flypigzt
帖子: 3
注册时间: 2011-04-16 20:31
送出感谢: 0
接收感谢: 0

Re: 关于bochs源码安装问题

#2

帖子 flypigzt » 2011-04-16 20:51

问题解决了 我犯二了。。。。。。。。。
头像
liu滔
帖子: 7211
注册时间: 2010-10-09 23:01
送出感谢: 5 次
接收感谢: 14 次

Re: 关于bochs源码安装问题

#3

帖子 liu滔 » 2011-04-17 0:22

话说楼主是装来干嘛的呢?难道是跟我一样为了看那本《一个操作系统的实现》? :em09
flypigzt
帖子: 3
注册时间: 2011-04-16 20:31
送出感谢: 0
接收感谢: 0

Re: 关于bochs源码安装问题

#4

帖子 flypigzt » 2011-04-24 9:58

恩,就是看这本书。。 这书都被我这放了好久了~~

不能浪费了一本好书啊~ :em01
头像
liu滔
帖子: 7211
注册时间: 2010-10-09 23:01
送出感谢: 5 次
接收感谢: 14 次

Re: 关于bochs源码安装问题

#5

帖子 liu滔 » 2011-04-24 17:45

flypigzt 写了:恩,就是看这本书。。 这书都被我这放了好久了~~

不能浪费了一本好书啊~ :em01
哈哈,我也浪费了很久,最近准备拿出来认真看一遍,彻彻底底地学习一番~可怜的是我的光盘因为放太久没拿出来已经占上透明胶了 :em20 不过还好有镜像可以下载~
回复

回到 “老旧版本支持”