已确认openoffice和ati新版驱动以及scim输入法三者无法共存,祈望高手能给出解决办法。

为当前最终发行版之前的所有版本提供支持
回复
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

已确认openoffice和ati新版驱动以及scim输入法三者无法共存,祈望高手能给出解决办法。

#1

帖子 asgames » 2006-11-25 20:46

如题,只要三者都装上并启用,openoffice就无法启动成功,但是换上fcitx输入法就行,然而问题是,fcitx输入法我用得很不习惯,希望那位能给出个解决之道,感谢。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

#2

帖子 asgames » 2006-11-25 21:20

自己解决了,使用了scim-bridge来代替scim,搞定,呵呵。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
oczero
帖子: 39
注册时间: 2006-11-24 16:50
送出感谢: 0
接收感谢: 0

#3

帖子 oczero » 2006-11-25 21:34

我比你还惨,只要安装了ATI驱动,不管用什么输入法,openoffice都打不开
还有opera也是一样的
回复

回到 “老旧版本支持”