6.10中如何安装显卡驱动?求救!!!!!!!

为当前最终发行版之前的所有版本提供支持
回复
4504569
帖子: 91
注册时间: 2006-10-22 15:20
送出感谢: 0
接收感谢: 0

6.10中如何安装显卡驱动?求救!!!!!!!

#1

帖子 4504569 » 2006-11-26 9:09

zj@zj-desktop:~$ glxinfo | grep rendering
direct rendering: No
zj@zj-desktop:~$ sudo apt-get install nvidia-glx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
nvidia-glx: 依赖: nvidia-kernel-1.0.9625
E: 无法安装的软件包
zj@zj-desktop:~$ sudo apt-get install nvidia-kernel-1.0.9625
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
软件包 nvidia-kernel-1.0.9625 是一个由下面的软件包提供的虚拟软件包:
请您明确地选择一个来进行安装。
E: 软件包 nvidia-kernel-1.0.9625 还没有可供安装的候选者
zj@zj-desktop:~$



请问我该如何安装?我的显卡是N卡,MX440, ubuntu6.10 求教高手!!!!!!!!
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 SuperWar3Fan » 2006-11-26 11:25

安装源的问题!
4504569
帖子: 91
注册时间: 2006-10-22 15:20
送出感谢: 0
接收感谢: 0

#3

帖子 4504569 » 2006-11-26 12:53

不是吧?》
回复

回到 “老旧版本支持”