[报到]who can help me , please!

为当前最终发行版之前的所有版本提供支持
回复
haiyuily
帖子: 1
注册时间: 2006-06-07 20:30
送出感谢: 0
接收感谢: 0

[报到]who can help me , please!

#1

帖子 haiyuily » 2006-11-26 14:07

how to 安装chinese输入法?

thank you !
the_owl
帖子: 190
注册时间: 2006-02-18 20:42
送出感谢: 0
接收感谢: 0

#2

帖子 the_owl » 2006-11-26 16:30

在系统管理里,有个语言支持,选中中文,就会自动安装中文语言包,以及Scim输入法

System----language Support
hubottle
帖子: 37
注册时间: 2006-07-01 8:58
送出感谢: 0
接收感谢: 0

#3

帖子 hubottle » 2006-11-26 19:54

建议使用fcitx,可以源码编译安装,没有这么多的依赖关系
当然,还有一个地方比较好玩,http://http://www.inputking.com/GB/index.php 可以在线输入中文,在你配置好之前可以暂缓救急,呵呵。支持离线。
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

#4

帖子 asgames » 2006-11-27 9:51

fcitx也并不太好用,一般朋友还是装SCIM较好。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
头像
leec0621
帖子: 150
注册时间: 2006-11-12 10:17
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 leec0621 » 2006-11-27 10:25

fcitx和SCIM可以一起装么?会不会有冲突?我现在用的是fcitx,大约有半个来月了吧`觉得还不错~~没出过什么问题
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

#6

帖子 asgames » 2006-11-27 10:40

不会有什么冲突,我的就装了两个,不过SCIM是按照WIKI上的方法用了SCIM-bridge的,呵呵。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
回复

回到 “老旧版本支持”