怎么升级或安装jre 1.4x

为当前最终发行版之前的所有版本提供支持
回复
头像
zhxjouc
帖子: 60
注册时间: 2008-11-05 10:20
送出感谢: 0
接收感谢: 0

怎么升级或安装jre 1.4x

#1

帖子 zhxjouc » 2011-04-19 19:19

刚装完系统,安装软件时,提示很多,最后一句是
You need to upgrade to JRE 1.4.x or newer from http://java.sun.com
是不是要升级 jre,这个怎么升级。
头像
pointer指针
帖子: 3422
注册时间: 2011-02-25 23:23
送出感谢: 0
接收感谢: 1 次

Re: 怎么升级或安装jre 1.4x

#2

帖子 pointer指针 » 2011-04-19 19:26

jre1.4是好久以前的版本了把。。。

代码: 全选

sudo apt-get install openjdk-6-jre
用openjdk把我喜欢:)
如果不考虑java开发的话就直接jre就好
机器学习入门玩家
外语系数学最好的 数学系代码最好的 计算机系英语最好的
头像
zhxjouc
帖子: 60
注册时间: 2008-11-05 10:20
送出感谢: 0
接收感谢: 0

Re: 怎么升级或安装jre 1.4x

#3

帖子 zhxjouc » 2011-04-19 20:04

pointer指针 写了:jre1.4是好久以前的版本了把。。。

代码: 全选

sudo apt-get install openjdk-6-jre
用openjdk把我喜欢:)
如果不考虑java开发的话就直接jre就好
不知道怎么搞得,最后有两个没下载成功。
再安装时,显示
Java exec found in /usr/lib/jvm/java-gcj-4.4/bin/
Java is GCJ.. looking for Sun Java..
是不是要用sun java,这个怎么装呢
小菜,莫怪
头像
pointer指针
帖子: 3422
注册时间: 2011-02-25 23:23
送出感谢: 0
接收感谢: 1 次

Re: 怎么升级或安装jre 1.4x

#4

帖子 pointer指针 » 2011-04-19 20:07

zhxjouc 写了:
pointer指针 写了:jre1.4是好久以前的版本了把。。。

代码: 全选

sudo apt-get install openjdk-6-jre
用openjdk把我喜欢:)
如果不考虑java开发的话就直接jre就好
不知道怎么搞得,最后有两个没下载成功。
再安装时,显示
Java exec found in /usr/lib/jvm/java-gcj-4.4/bin/
Java is GCJ.. looking for Sun Java..
是不是要用sun java,这个怎么装呢
小菜,莫怪
sudo apt-get install sun-java6-jre
试试好了。。
我也是小菜呢……
机器学习入门玩家
外语系数学最好的 数学系代码最好的 计算机系英语最好的
头像
zhxjouc
帖子: 60
注册时间: 2008-11-05 10:20
送出感谢: 0
接收感谢: 0

Re: 怎么升级或安装jre 1.4x

#5

帖子 zhxjouc » 2011-04-19 20:10

pointer指针 写了:
zhxjouc 写了:
pointer指针 写了:jre1.4是好久以前的版本了把。。。

代码: 全选

sudo apt-get install openjdk-6-jre
用openjdk把我喜欢:)
如果不考虑java开发的话就直接jre就好
不知道怎么搞得,最后有两个没下载成功。
再安装时,显示
Java exec found in /usr/lib/jvm/java-gcj-4.4/bin/
Java is GCJ.. looking for Sun Java..
是不是要用sun java,这个怎么装呢
小菜,莫怪
sudo apt-get install sun-java6-jre
试试好了。。
我也是小菜呢……
好的,谢谢,现在正装这呢,呵呵,貌似可以。 :em11
头像
pointer指针
帖子: 3422
注册时间: 2011-02-25 23:23
送出感谢: 0
接收感谢: 1 次

Re: 怎么升级或安装jre 1.4x

#6

帖子 pointer指针 » 2011-04-19 20:16

zhxjouc 写了:
pointer指针 写了:
zhxjouc 写了:
pointer指针 写了:jre1.4是好久以前的版本了把。。。

代码: 全选

sudo apt-get install openjdk-6-jre
用openjdk把我喜欢:)
如果不考虑java开发的话就直接jre就好
不知道怎么搞得,最后有两个没下载成功。
再安装时,显示
Java exec found in /usr/lib/jvm/java-gcj-4.4/bin/
Java is GCJ.. looking for Sun Java..
是不是要用sun java,这个怎么装呢
小菜,莫怪
sudo apt-get install sun-java6-jre
试试好了。。
我也是小菜呢……
好的,谢谢,现在正装这呢,呵呵,貌似可以。 :em11
嗯嗯那就好~
不用谢
机器学习入门玩家
外语系数学最好的 数学系代码最好的 计算机系英语最好的
回复

回到 “老旧版本支持”