ubuntu 6.06的GTK是1还是2?

为当前最终发行版之前的所有版本提供支持
回复
wonshing
帖子: 5
注册时间: 2006-11-19 19:17
送出感谢: 0
接收感谢: 0

ubuntu 6.06的GTK是1还是2?

#1

帖子 wonshing » 2006-11-26 22:58

同上,谢谢!
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-27 2:11

当然是2,1是什么年代的了,上世纪90年代。
总之,看上去巨丑的就是1。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

#3

帖子 sinoyster » 2006-11-27 9:50

gtk1是上古时代的东东了
Thank you Ubuntu Team!!!!
I still can't belive this is free...
onlymearmstr
帖子: 27
注册时间: 2006-11-19 13:53
来自: 济南
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 onlymearmstr » 2006-11-27 10:44

下载eclipse应用哪个版本?
Linux (x86/GTK 2) (Supported Versions)
(http) (ftp)
118 MB eclipse-SDK-3.2.1-linux-gtk.tar.gz (md5)
Linux (x86_64/GTK 2) (Supported Versions)
(http) (ftp)
118 MB eclipse-SDK-3.2.1-linux-gtk-x86_64.tar.gz (md5)
Linux (PPC/GTK 2) (Supported Versions)
(http) (ftp)
117 MB eclipse-SDK-3.2.1-linux-gtk-ppc.tar.gz (md5)
Linux (ia64/GTK 2) (Supported Versions)
(http) (ftp)
118 MB eclipse-SDK-3.2.1-linux-gtk-ia64.tar.gz (md5)
Linux (x86/Motif) (Supported Versions)
(http) (ftp)
119 MB eclipse-SDK-3.2.1-linux-motif.tar.gz (md5)
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-11-27 12:01

Linux (x86/GTK 2) (Supported Versions)
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”