在xp下安装的linux虚拟机 出现解压的问题

为当前最终发行版之前的所有版本提供支持
回复
space006
帖子: 30
注册时间: 2009-11-05 23:17
送出感谢: 0
接收感谢: 0

在xp下安装的linux虚拟机 出现解压的问题

#1

帖子 space006 » 2011-04-23 11:23

linux版本为ubuntu10.04 想解压从官网上下载的linux2.6.32.21 内核 出现下面的问题

解压命令为 tar -xvf linux-source-2.6.32.tar.bz2
tar: linux-source-2.6.32/arch/microblaze/boot/dts/system.dts:无法创建到 “../../platform/generic/system.dts” 的符号连接: 不支持的操作
tar: 由于前次错误,将以上次的错误状态退出
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: 在xp下安装的linux虚拟机 出现解压的问题

#2

帖子 levee » 2011-04-24 8:46

tar -jxvf,解压bz2包要加参数j。
回复

回到 “老旧版本支持”