几乎安装所有的软件的时候都会出现这个错误,请问是什么原因该怎么解决?

为当前最终发行版之前的所有版本提供支持
回复
sniperwu
帖子: 1
注册时间: 2006-11-26 16:53
送出感谢: 0
接收感谢: 0

几乎安装所有的软件的时候都会出现这个错误,请问是什么原因该怎么解决?

#1

帖子 sniperwu » 2006-11-27 10:00

This package is an installer package, it does not actually contain the
J2SDK documentation. You will need to go download one of the
archives:

jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip

(choose the non-update version if this is the first installation).
Please visit

http://java.sun.com/j2se/1.5.0/download.html

now and download. The file should be owned by root.root and be copied
to /tmp.

[Press RETURN to try again, 'no' + RETURN to abort] no
Abort installation of J2SDK documentation
dpkg:处理 sun-java5-doc (--configure)时出错:
子进程·post-installation script·返回了错误号·1
正在设置 make (3.80+3.81.b4-1) ...

在处理时有错误发生:
sun-java5-doc
E: Sub-process /usr/bin/dpkg returned an error code (1)
回复

回到 “老旧版本支持”